Notifications
Clear all
iftibashir
Group: Registered
Joined: 2020-12-11
Eminent Member
2
Full release 6.2 installed, driver updated, and working fine...

In forum Monterey Issues

3 months ago
Currently running 6.2 b6 Is this the latest version?? Al...

In forum Monterey Issues

3 months ago
My RAID volumes fail to mount every single time i update Sof...

In forum Functionality Issues

8 months ago
I generally place the newer version into the Applications fo...

In forum Driver Installation Issues

10 months ago
Have been testing the drives and seems much more reliable no...

In forum Functionality Issues

10 months ago
@softraid-support Ok, so this time I entered SoftRAID firs...

In forum Functionality Issues

10 months ago
Just ran the command again and its showing the version now.....

In forum Functionality Issues

10 months ago
Just reconnected the drives and again not mounting. Grrrrr...

In forum Functionality Issues

10 months ago
@softraid-support Thank you for your quick response. I fol...

In forum Functionality Issues

10 months ago
Disks not mounting with SoftRAID 6

In forum Functionality Issues

10 months ago
Ignore - realised I had to upgrade a license from 5 to 6. ...

In forum SoftRAID 6 licensing

10 months ago
SoftRAID 6.0.1 - cannot enter license

In forum SoftRAID 6 licensing

10 months ago
How close are we to the full final release?

In forum Big Sur Issues

12 months ago
Is there any possibility you can add the beta version on the...

In forum Big Sur Issues

12 months ago
Currently running b48 - is this the latest beta version stil...

In forum Big Sur Issues

1 year ago
Page 1 / 2
Share:
close
open