Notifications
Clear all
maxphotoaustin
Group: Customer
Joined: 2017-01-24
Eminent Member Customer
2
@softraid-support Oops, my mistake. Attaching that. Just c...

In forum Functionality Issues

2 months ago
@softraid-support Attached the log. And is there any re...

In forum Functionality Issues

2 months ago
@softraid-support I have this one:/p> It has four lights o...

In forum Functionality Issues

2 months ago
I have a Thunderbay, which does seem to work as expected wit...

In forum Functionality Issues

2 months ago
I may have explained poorly. Rather than the blue Disk 1 or ...

In forum Functionality Issues

2 months ago
@softraid-support Understood on the sleep/wake cycle. What a...

In forum Functionality Issues

2 months ago
I have an update. The problem has happened twice since my la...

In forum Functionality Issues

2 months ago
@softraid-support The laptop shouldn't have moved; I'm the o...

In forum Functionality Issues

2 months ago
SoftRAID drives missing disks/failed upon screen waking

In forum Functionality Issues

2 months ago
@softraid-support I see that now, thank you!

In forum Functionality Issues

2 months ago
SoftRAID Volume Missing Disks (but drives are just slow to s...

In forum Functionality Issues

3 months ago
@softraid-support Got it! Thank you so much. I'll keep an ey...

In forum Investigating Problems with Disks

4 months ago
@softraid-support I thought I was answering; maybe I misunde...

In forum Investigating Problems with Disks

4 months ago
I'm using JBOD mode and using SoftRAID to create the RAID a...

In forum Investigating Problems with Disks

4 months ago
@softraid-support Thanks for the response. It's not blinking...

In forum Investigating Problems with Disks

4 months ago
Page 1 / 2
Share:
close
open