Activity
 
Notifications
Clear all
pruthe
Group: Registered
Joined: 2020-12-19
Eminent Member
2
So far, things working fine for me too. MacOS 13.0 + Softrai...

In forum Ventura Issues (beta)

1 month ago
Not sure what problems you encountered with separate startup...

In forum Ventura Issues (beta)

4 months ago
After completing the Apple procedure mentioned in my first p...

In forum Ventura Issues (beta)

4 months ago
Yes, I believe I did (see attached). I also attached a scree...

In forum Ventura Issues (beta)

4 months ago
Minor quirk showing startup volume using beta Softraid app

In forum Ventura Issues (beta)

4 months ago
@softraid-support I've not encountered any 'Monitor Faile...

In forum Ventura Issues (beta)

5 months ago
I have a Mac system volume I use for beta testing that I ini...

In forum Ventura Issues (beta)

5 months ago
@softraid-support Same thing happens for me. I made a boo...

In forum Monterey Issues

5 months ago
What I do to get around this problem is to first eject my on...

In forum Monterey Issues

6 months ago
Hi @MountainCat, I have 6 drive enclosures in a single Thu...

In forum Big Sur Issues

2 years ago
Softraid 6.0.1 working for me too on my M1 Mac mini. I purch...

In forum Big Sur Issues

2 years ago
I just installed 11.3 beta 5 on my M1 Mac mini. All seems to...

In forum Big Sur Issues

2 years ago
MacOS 11.3 beta 4 update working for me too on my M1 Mac Min...

In forum Big Sur Issues

2 years ago
Hi @rikkitt After install of MacOS 11.3 beta 3 and reinsta...

In forum Big Sur Issues

2 years ago
On my Mac M1 Mini, I accidentally installed the MacOS 11.2.3...

In forum Big Sur Issues

2 years ago
Page 1 / 2
Share:
close
open