Notifications
Clear all
SoftRAID Support
Group: Admin
Joined: 2015-08-28
Title: Member Admin
@jhendow If this is an M1, you need to set System Startup...

In forum Monterey Issues

9 hours ago
I would wait. Don't pull the drive yet. the problem is you m...

In forum Solving Problems

9 hours ago
@mcbam Please describe the other issue you are seeing. I ...

In forum Known Issues

9 hours ago
I am not sure what you are seeing. the problem with Time Mac...

In forum Monterey Issues

10 hours ago
@sdox I have tested this to confirm. When the machine is ...

In forum Monterey Issues

10 hours ago
The disks already have volumes on them. Initialize them with...

In forum Windows 10 Issues

22 hours ago
@jhendow Did you migrate your data? or 100% clean install...

In forum Monterey Issues

22 hours ago
@maxmartini Did you recreate the volume with 64k stripe u...

In forum Known Issues

22 hours ago
If you look at the panic log (report to Apple) and it is a "...

In forum Monterey Issues

22 hours ago
@maxphotoaustin Also, a "verify disk" is not a strenuous ...

In forum Functionality Issues

4 days ago
@maxphotoaustin Please attach a SoftRAID tech support fil...

In forum Functionality Issues

4 days ago
@maxphotoaustin I just pulled one off the shelf and the 2...

In forum Functionality Issues

4 days ago
@danb We have been helping directly. So not much to comme...

In forum Monterey Issues

4 days ago
@mcvosi Thanks I added it to the panic report.

In forum Monterey Issues

6 days ago
@mcvosi Another File System panic. We have not reported t...

In forum Monterey Issues

6 days ago
Page 1 / 409
Share:
close
open