Notifications
Clear all
Zathras
Group: Customer
Joined: 2018-07-16
Eminent Member Customer
2
@softraid-support This fixed it for me. (Mac Studio MX).

In forum Ventura Issues (beta)

4 weeks ago
I tried First Aid and no dice. I’ll just blow it away and re...

In forum Monterey Issues

9 months ago
@softraid-support - I have it backed up. So I'm guessing tha...

In forum Monterey Issues

9 months ago
I just looked at it in Disk Utility and tried to mount it an...

In forum Monterey Issues

9 months ago
@softraid-support Yes, the Yubico Key is my smart card for l...

In forum Monterey Issues

9 months ago
I have the release candidate of Monterey installed turned of...

In forum Monterey Issues

9 months ago
@softraid-supportI did a restart and it did not auto load. S...

In forum Monterey Issues

11 months ago
@softraid-support It didn't auto-load on my first log in a...

In forum Monterey Issues

11 months ago
@softraid-support There is no response to the sudo stateme...

In forum Monterey Issues

11 months ago
@softraid-support I've gone through the process of updatin...

In forum Monterey Issues

11 months ago
@sunstarfire It has worked for me. It did lose the custom ic...

In forum Monterey Issues

1 year ago
@softraid-support Good to know. So far it's been working p...

In forum Monterey Issues

1 year ago
@softraid-support I thought I would get a head start, so I i...

In forum Monterey Issues

1 year ago
@softraid-support Thank you for that! Looking forward to the...

In forum Monterey Issues

1 year ago
@barrysharp Agreed! After the way it went last year (through...

In forum Monterey Issues

1 year ago
Page 1 / 2
Share:
close
open