Notifications
Clear all
Zathras
Group: Customer
Joined: 2018-07-16
Eminent Member Customer
2
I tried First Aid and no dice. I’ll just blow it away and re...

In forum Monterey Issues

4 weeks ago
@softraid-support - I have it backed up. So I'm guessing tha...

In forum Monterey Issues

4 weeks ago
I just looked at it in Disk Utility and tried to mount it an...

In forum Monterey Issues

4 weeks ago
@softraid-support Yes, the Yubico Key is my smart card for l...

In forum Monterey Issues

4 weeks ago
I have the release candidate of Monterey installed turned of...

In forum Monterey Issues

4 weeks ago
@softraid-supportI did a restart and it did not auto load. S...

In forum Monterey Issues

2 months ago
@softraid-support It didn't auto-load on my first log in a...

In forum Monterey Issues

2 months ago
@softraid-support There is no response to the sudo stateme...

In forum Monterey Issues

2 months ago
@softraid-support I've gone through the process of updatin...

In forum Monterey Issues

2 months ago
@sunstarfire It has worked for me. It did lose the custom ic...

In forum Monterey Issues

5 months ago
@softraid-support Good to know. So far it's been working p...

In forum Monterey Issues

5 months ago
@softraid-support I thought I would get a head start, so I i...

In forum Monterey Issues

6 months ago
@softraid-support Thank you for that! Looking forward to the...

In forum Monterey Issues

6 months ago
@barrysharp Agreed! After the way it went last year (through...

In forum Monterey Issues

6 months ago
Installed beta 6 last night on my M1 MacBook Pro and everyth...

In forum Big Sur Issues

8 months ago
Page 1 / 2
Share:
close
open