Softraid 5 XT volum...
 
Notifications
Clear all

Softraid 5 XT volume to mount in Softraid 6 Pro

(@0_follower_s)
New Member

Dear Sir/Madam,

It took a while for me, but after patience, understanding, barely managing to get work done, coming up with creative workarounds to sort things out for my clients and even now, after paying an update-fee for no apparent reason (by my knowing SoftRAID is the only third party software supplier that's trying to cash in on the M1 mac's, appart from Apple), still ...

My Thunderbay 4 - SoftRAID XT 5 volume (RAID 5) won't just go ahead and mount in SoftRAID 6 Pro.
My question is: why? Second question: how to fix? And please don't tell me to erase the disk and create a new volume. Because I'm unable to move the gazillion gb of files that's on there.

Would be great to hear about a quick fix, after months of uncertainty.

Quote
Topic starter Posted : 03/04/2021 8:52 am
(@softraid-support)
Member Admin

When did you buy your Thunderbay? before last summer?

the problem with M1 is a framework bug in Big Sur. Apple has not released the fix yet.

The fix is in 11.3, which has been in public beta for a couple months now. We do not know when 11.3 will be released formally.

 

go sign up for the public beta of 11.3. Then we can get your volume to mount. Otherwise you have to wait for Apple to release 11.3

ReplyQuote
Posted : 03/04/2021 10:43 am
(@0_follower_s)
New Member

It's alive. :)

Thank you. 

ReplyQuote
Topic starter Posted : 03/04/2021 4:11 pm
Share:
close
open