Monterey SoftRAID B...
 
Notifications
Clear all

[Sticky] Monterey SoftRAID Beta testing

Page 4 / 7
(@yangster888)
Active Member

updated SoftRAID 6.1. not working.  saw in documentation that Monterey requires 6.2 (?).  help

ReplyQuote
Posted : 06/10/2021 1:20 am
(@softraid-support)
Member Admin

@yangster888

go get beta 6.3 (currently b1). Monterey is still unreleased, so we cannot certify SoftRAID for it, as more changes in Monterey are likely.

This post was modified 12 months ago by SoftRAID Support
ReplyQuote
Topic starter Posted : 06/10/2021 10:51 am
(@yangster888)
Active Member

@softraid-support can you please re-post link to 6.3 here?  couldn't find it.  thanks!

ReplyQuote
Posted : 07/10/2021 1:31 am
(@yangster888)
Active Member

pls ignore prev post.  got 6.2 b1 downloaded.  still not showing up (security allowed). do I need to get into boot program and deselect some stuff (sorry forgot correct terms)?

ReplyQuote
Posted : 07/10/2021 1:44 am
(@softraid-support)
Member Admin

@yangster888

Attach A SoftRAID tech support file, I can take a look.

ReplyQuote
Topic starter Posted : 07/10/2021 2:06 am
(@yangster888)
Active Member

attached.  many thanks

 

ReplyQuote
Posted : 07/10/2021 3:47 am
(@softraid-support)
Member Admin

@yangster888

Are you sure you did this step?

https://support.apple.com/en-lk/guide/mac-help/mchl768f7291/mac
Select reduced security and enable this:
Select the “Allow user management of kernel extensions from identified developers” checkbox to allow installation of software that uses legacy kernel extensions.

ReplyQuote
Topic starter Posted : 07/10/2021 11:10 am
(@stevek)
Trusted Member Customer

Monterey Public Beta 9 has been released. Do you want us to upgrade to test it with your latest SoftRaid beta or should we hold off?

ReplyQuote
Posted : 08/10/2021 11:44 am
(@softraid-support)
Member Admin

@stevek

Please test. We are always looking for feedback, we have downloaded it and started testing ourselves. No obvious problems.

ReplyQuote
Topic starter Posted : 08/10/2021 12:57 pm
SteveK liked
(@stevek)
Trusted Member Customer

@softraid-support

So far so good. Running smoothly. Thanks for making the Monterey SR beta so stable while other companies haven't even started testing their software on it yet. Gotta love SoftRaid. 

ReplyQuote
Posted : 08/10/2021 2:50 pm
(@siriuslightfoot)
Active Member

Hi, I just upgraded to Monterey Beta 10 and now my SoftRAID volume is no longer recognised. I have SoftRAID 6.2b3.

ReplyQuote
Posted : 14/10/2021 2:31 am
(@siriuslightfoot)
Active Member

I've uninstalled SoftRAID 6.2b3 and installed 6.2b1 again. Now my RAID volume is back.

ReplyQuote
Posted : 14/10/2021 4:03 am
(@softraid-support)
Member Admin

@siriuslightfoot

Can you please try b3 again? there was no change to the driver in that update. I think maybe the driver was not allowed to load. thanks

ReplyQuote
Topic starter Posted : 14/10/2021 10:21 am
 rrg
(@rrg)
Eminent Member Customer

Can the 6.2 beta be run on Big Sur as well?

ReplyQuote
Posted : 14/10/2021 11:44 am
(@siriuslightfoot)
Active Member

I uninstalled 6.2b3 and installed 6.2b3 again: no luck, volume can't be mounted.

Then I uninstalled 6.2b3 and installed 6.2b1: no problem with the volume.

ReplyQuote
Posted : 14/10/2021 12:58 pm
Page 4 / 7
Share:
close
open