Monterey macOS 12.0...
 
Notifications
Clear all

Monterey macOS 12.0 Beta issue

(@barrysharp)
Trusted Member Customer

The SoftRAID v6.0.5 is not compatible with macOS Monterey 12.0 Beta at this time.

When will this be resolved? Thanks.

Quote
Topic starter Posted : 08/06/2021 1:20 pm
(@softraid-support)
Member Admin

We will create a beta version of SoftRAID ASAP that will give preliminary supprot for Monterey. I am hoping this week.

ReplyQuote
Posted : 08/06/2021 2:10 pm
(@softraid-support)
Member Admin

We have a first beta of SoftRAID 6.1. There are no significant changes to 6.0.5, but it will have continuing improvements over each beta.

http://www.softraid.com/sr_beta

ReplyQuote
Posted : 09/06/2021 5:57 pm
(@barrysharp)
Trusted Member Customer

@softraid-support

Fantastic response... well done SoftRAID team.

THANK YOU... THANK YOU... THANK YOU...

ReplyQuote
Topic starter Posted : 10/06/2021 1:06 pm
(@zathras)
Active Member Customer

@barrysharp Agreed! After the way it went last year (through no fault of the SoftRaid team I must add) I was thinking I would avoid the beta of Monterey this time, but now that I know SoftRAID is going to work just fine, I'll probably jump in if Adobe applications will work. 

ReplyQuote
Posted : 13/06/2021 9:11 pm
(@softraid-support)
Member Admin

@zathras

I have done basic testing of Monterey, does not seem like major changes, so it should work. You need 6.1 beta to run under Monterey. "Driver kit" is not released, so the drivers load the same as Big Sur.

ReplyQuote
Posted : 14/06/2021 12:49 am
(@zathras)
Active Member Customer

 

Screen Shot 2021 06 14 at 9.59.08 AM

@softraid-support I thought I would get a head start, so I installed the beta in Big Sur so that when I upgrade to the public beta next month that's one less step I would have to take. 

It's working just fine with the latest version of Big Sur, with an exception so far. It's reporting the RAID is not mounted when in fact it is. 

When I generated a report for tech support it gave me a date back in 2020 and said it was for beta 48. (Odd?) 

Anyway, so far otherwise it seems to be working just fine.

 

Eric

This post was modified 2 days ago by Zathras
ReplyQuote
Posted : 14/06/2021 11:57 am
(@softraid-support)
Member Admin

@zathras

Remember we are working on APFS, so until we have that working it will show as unmounted.

I don't know about the date, but maybe the save dialog box remembered your last support file saved's name?

We should be saving the current time/date in the support file, which should be system generated.

ReplyQuote
Posted : 14/06/2021 2:33 pm
Share:
close
open