Notifications
Clear all

kernel panics

Page 2 / 2
(@charlesman)
Active Member

Hey I'm having the same issue. Just bought a brand new fully loaded iMac 27" intelbased (not m1), full memory, full everything. migrated all my imac 2019 computer stuff over to new 2020 imac. It's shutting off on me. I'm working in Adobe Lightroom, iMac randomly shuts off and restarts. And now each time my SoftRaid 30TB Thunderbay OWC is unhooked and it will say "safegaurd disabled". I have to uninstall and reinstall Softraid, but then it turns off again and kicks out my Softraid Hard drive, can't see it.

 

I'm running mac os Big Sur 11.5.2
3.6 GHz 10-Core Intel Core i9
128 gb 2667
AMD Radeon PRO 5700 XT 16GB

 

Please help. 
I talked with Apple specialist for a long time and tried multiple items besides starting fresh.

I just bought the computer yesterday from APPLE directly I believe it's the Thunderbay Softraid drive.

ReplyQuote
Posted : 31/08/2021 10:18 pm
(@softraid-support)
Member Admin

@charlesman

WHen the machine restarts, there should be a "report to Apple" dialog box. Click that, then more details. Copy/paste that text and send it over. I also need to see a SoftRAID tech support file, so attach one also.

ReplyQuote
Posted : 01/09/2021 12:11 am
(@charlesman)
Active Member

@softraid-support

Here's the apple copy/paste below
(below this is the attachment for softraid)

 

panic(cpu 1 caller 0xfffffff01d97bbc8): macOS watchdog detected
Debugger message: panic
Memory ID: 0x6
OS release type: User
OS version: 18P4759a
macOS version: 20G95
Kernel version: Darwin Kernel Version 20.6.0: Tue Jun 22 21:55:04 PDT 2021; root:xnu-7195.141.2~1/RELEASE_ARM64_T8010
Kernel UUID: 70B8CF2F-8FF6-38CB-8B83-1369255E8A6D
iBoot version: iBoot-6723.140.2
secure boot?: YES
x86 EFI Boot State: 0x16
x86 System State: 0x0
x86 Power State: 0x0
x86 Shutdown Cause: 0x1
x86 Previous Power Transitions: 0x70604000400
PCIeUp link state: 0x89271614
Paniclog version: 13
Kernel slide: 0x0000000015a70000
Kernel text base: 0xfffffff01ca74000
mach_absolute_time: 0x34f84e7cea
Epoch Time: sec usec
Boot : 0x612eecf0 0x0009f80b
Sleep : 0x612eecf5 0x00085999
Wake : 0x612eecf6 0x0001eb26
Calendar: 0x612f11f5 0x00054a2b

CORE 0: PC=0xfffffff01d19c080, LR=0xfffffff01d19c06c, FP=0xffffffe8040bbee0
CORE 1 is the one that panicked. Check the full backtrace for details.
Panicked task 0xffffffe199a1c630: 2788 pages, 189 threads: pid 0: kernel_task
Panicked thread: 0xffffffe1999fe400, backtrace: 0xffffffe8040ab700, tid: 410
lr: 0xfffffff01d16f4f0 fp: 0xffffffe8040ab750
lr: 0xfffffff01d16f348 fp: 0xffffffe8040ab7c0
lr: 0xfffffff01d29ad90 fp: 0xffffffe8040ab890
lr: 0xfffffff01d7955fc fp: 0xffffffe8040ab8a0
lr: 0xfffffff01d16f07c fp: 0xffffffe8040abc20
lr: 0xfffffff01d16f07c fp: 0xffffffe8040abc80
lr: 0xfffffff01e0d7200 fp: 0xffffffe8040abca0
lr: 0xfffffff01d97bbc8 fp: 0xffffffe8040abcd0
lr: 0xfffffff01d969f58 fp: 0xffffffe8040abd30
lr: 0xfffffff01d96be54 fp: 0xffffffe8040abdc0
lr: 0xfffffff01d9695fc fp: 0xffffffe8040abe50
lr: 0xfffffff01d86e17c fp: 0xffffffe8040abe80
lr: 0xfffffff01d6ea338 fp: 0xffffffe8040abec0
lr: 0xfffffff01d6e9bb8 fp: 0xffffffe8040abf00
lr: 0xfffffff01d7a05a0 fp: 0x0000000000000000

 

 

and I'll attach my softraid tech support file...

 

I notice it after about 20 minutes of editing in Adobe Lightroom which is connected to my OWC RaidDrive Thunderbolt 30gb drive.

After my computer froze, the fan started getting louder and then it shut off.

 

 

ReplyQuote
Posted : 01/09/2021 12:45 am
(@charlesman)
Active Member

Last night I also reinstalled Mac OS Big Sur and woke up this morning to it freezing again and randomly turning off and unmounting the Thunderbay Softraid drive. I have to uninstall and reinstall each time it freezes and randomly shuts off.

ReplyQuote
Posted : 01/09/2021 10:49 am
(@softraid-support)
Member Admin

@charlesman

Watchdog is a macos timer. Most of the time panics from watchdog happen at shutdown from too many disks, but this issus has a different cause. I do not see what caused it. the panic log you have is truncated, so it does not show the last loaded driver/process.

Does this happen 100% of the time after editing 20-30 minutes in Lightroom?

I need more clear description of what you are encountering with your second issue. Maybe you uninstalled SoftRAID to clear the log, but I do not see any disk ejects. Is that what you are describing? Getting 4 messages about disks ejecting and needing to disable sleep? What is the slowdown? Is this another symptom of Lightroom editing? If you keep activity Monitor running, are you seeing the (CPU tab, show all processes) MDworker and kernel_task processes using lots of CPU?

ReplyQuote
Posted : 02/09/2021 2:08 am
Page 2 / 2
Share:
close
open