How to set Startup ...
 
Notifications
Clear all

How to set Startup System Security to none with Catalina

Page 3 / 3
(@softraid-support)
Member Admin

@uhlhorn

that means the driver is not loaded at all.

Did you "Allow" OWC as an identified developer in System Preferences/Security?

If you did, then you can manually load the driver, which should work. Paste this command into the terminal.app:

sudo kmutil load -p /Library/Extensions/SoftRAID.kext

 

 

ReplyQuote
Topic starter Posted : 25/08/2021 11:45 pm
(@uhlhorn)
Active Member
Posted by: @softraid-support

that means the driver is not loaded at all.

That’s good. :-)

Posted by: @softraid-support

Did you "Allow" OWC as an identified developer in System Preferences/Security?

Where in Catalina can I put OWC as a identified developer? I can only allow app downloads from verified developers or only from app store.

Posted by: @softraid-support

If you did, then you can manually load the driver, which should work. Paste this command into the terminal.app:

I prefer to quit SoftRAID from the tools menu. But there is no menu entry to quit the software.

Posted by: @softraid-support

sudo kmutil load -p /Library/Extensions/SoftRAID.kext

sudo: kmutil: command not found

I hoped I can unload the driver with the kmutil command, but this command is not available in Catalina.

ReplyQuote
Posted : 26/08/2021 7:40 am
(@softraid-support)
Member Admin

@uhlhorn

Sorry, I was assuming Big Sur, which has this problem commonly.

Catalina has different issues for loading drivers. Attach A SoftRAID technical support file, so I can take a look.

ReplyQuote
Topic starter Posted : 26/08/2021 10:33 am
Page 3 / 3
Share:
close
open