Error 125 while cre...
 
Notifications
Clear all

Error 125 while creating RAID(5) volume on Mac Mini M1

(@dgoedh)
New Member

Hi,

I am Daniel and just bought a new Thunderbay 8 and hooked it up to my new Mac Mini M1 (16GB/1TB), with Big Sur 11.3.1. I had bought my own drives (8*4TB HDD WD Red Plus). Certified them, initialized them with Softraid 6.0.4. No errors so far. Selected them to create a new Volume HFS+ RAID 5, Enable Journaling, all the defaults, max size 28 TB.

Softraid 6.0.4 attempts to create a filesystem but ends up with an unmounted volume after error: "An error occurred after creating the volume "xxxx". Softraid was unable to create a filesystem on this volume.

In the Software log the following is recorded:

----

May 23 12:15:35 - SoftRAID Application: Creating the RAID 5 volume named "RAID5" of size 25.5 TB with the following disks: disk4, SoftRAID ID: 08EE054AEA589C00, SATA bus 0, id 0 (Thunderbolt), disk5, SoftRAID ID: 08EE01D63B263380, SATA bus 0, id 0, lun 0 (Thunderbolt), disk6, SoftRAID ID: 08EE01DAC9140B80, SATA bus 0, id 0, lun 0 (Thunderbolt), disk7, SoftRAID ID: 08EE01DEB759A680, SATA bus 0, id 0, lun 0 (Thunderbolt), disk8, SoftRAID ID: 08EE01E2A8BEAA80, SATA bus 0, id 0, lun 0 (Thunderbolt), disk9, SoftRAID ID: 08EE01E68A942880, SATA bus 0, id 0, lun 0 (Thunderbolt), disk10, SoftRAID ID: 08EE01EA7B1E3D00, SATA bus 0, id 0, lun 0 (Thunderbolt), disk11, SoftRAID ID: 08EE01EF08876C80, SATA bus 0, id 0, lun 0 (Thunderbolt).
May 23 12:15:45 - SoftRAID Application: The volume create command for volume "RAID5" () failed with an error (error number = 125).

---

Actually the max size I selected was 28 TB, so that is strange.

I also tried a different RAID format, after deleting this volume, selecting a subset of disks, but the same error is preventing to create a usable RAID volume on my system.

 

Any suggestions?

 

Thanks in advance.

 

Daniel

Quote
Topic starter Posted : 23/05/2021 5:41 am
(@softraid-support)
Member Admin

The SoftRAID driver is not loading.

Did you do this?
https://support.apple.com/en-lk/guide/mac-help/mchl768f7291/mac
Select reduced security and enable this:
Select the “Allow user management of kernel extensions from identified developers” checkbox to allow installation of software that uses legacy kernel extensions.

Did you get the dialog box to System Preferences/Security to "Allow" OWC as an identified developer?

the apparent size mismatch is from when drive manufacturers changed the definition of MB/GB, from pure binary to a decimal hybrid to get more "bytes" in their disks after some lawsuits. A GB used to be calculated by 1024 x 1024 X 1024, now it is 1000 X 1000 X 1000. That "little" change can make a significant difference.

Just like food, rather than raise the price, packaging sizes get smaller. Call it "byte inflation".

ReplyQuote
Posted : 23/05/2021 9:55 am
(@dgoedh)
New Member

@softraid-support

Hi,

I appreciate it taking the time for answering the forum questions on this (Whit) Sunday. I altered the Startup Security settings according to the instructions in the Apple support link you provided. After rebooting I opened up System Preferences/Security Settings and added OWC as an identified dev. 

At the end the Softraid driver did load this time properly and I have been able to create a new Raid 5 volume.

Thanks a bunch.

Cheers,

 

Daniel 😀 

ReplyQuote
Topic starter Posted : 23/05/2021 12:58 pm
Share:
close
open