Problem updating So...
 
Notifications
Clear all

[Sticky] Problem updating SoftRAID driver with new iMac Pro

Page 4 / 4
(@softraid-support)
Member Admin

The good news is a test with 10.14 (Mohave) shows that this bug should be fixed.

It is possible it could be fixed in 10.13.6, when released, also, but we do not know yet.

We have had preliminary tests that show it working correctly with the beta 1 release, however!

ReplyQuote
Topic starter Posted : 08/06/2018 12:14 am
(@phatblat)
New Member Customer

The good news is a test with 10.14 (Mohave) shows that this bug should be fixed.

It is possible it could be fixed in 10.13.6, when released, also, but we do not know yet.

We have had preliminary tests that show it working correctly with the beta 1 release, however!

I can confirm that this issue is resolved in both macOS Mojave 10.14 beta 2 (18A314h) and macOS High Sierra 10.13.6 beta 4 (17G54a).

ReplyQuote
Posted : 30/06/2018 10:02 pm
(@softraid-support)
Member Admin

Yes. We are awaiting formal confirmation that this change will be shipping in both releases.

We may need to let users confirm in the meantime. ;-)

thanks!

ReplyQuote
Topic starter Posted : 30/06/2018 11:07 pm
(@mustgroove)
Eminent Member Customer

Can confirm this is fixed on my machine with the final release of 10.13.6 that came out today (build 17G65) - booting with Secure Boot set to Medium Security with my SoftRAID volume connected now works without issue.

ReplyQuote
Posted : 09/07/2018 6:58 pm
(@softraid-support)
Member Admin

Thank you!

I will prepare an announcement for users.

ReplyQuote
Topic starter Posted : 09/07/2018 9:00 pm
(@mattbeardsley)
New Member Customer

Thank you for the troubleshooting tips! I'll give 10.13.6 a try and am hoping it gets my iMac Pro-based edit suite fully functional again! I've had constant headaches with Mac since High Sierra, and this crippling incompatibility with RAID is the worst!

ReplyQuote
Posted : 10/07/2018 2:12 am
(@superlum)
New Member Customer

Thank you for the troubleshooting tips! I'll give 10.13.6 a try and am hoping it gets my iMac Pro-based edit suite fully functional again! I've had constant headaches with Mac since High Sierra, and this crippling incompatibility with RAID is the worst!

I have not run into any issues so far with 10.13.6 on my iMac Pro. Running SoftRaid before was not fun and hard to get work done but now it's great.

ReplyQuote
Posted : 08/08/2018 10:45 pm
(@softraid-support)
Member Admin

There are no more issues with the iMac Pro.

We will have a new SoftRAID version out for Mohave, and testing on the iMac is flawless so far.

Thanks for your feedback

ReplyQuote
Topic starter Posted : 09/08/2018 1:13 am
Page 4 / 4
Share:
close
open