Notifications
Clear all

One 2 disk raid volume in Thunderbay 4 often will not mount

(@paulfrost)
New Member Customer

I have a Thunderbay 4 connected to my PC running Windows 10 through a Thunderbolt AIC with 4 HFS+ formatting Iron Wolf 10TB drives. I am running MacDrive 10 Pro on the PC but not SoftRAID. The two 2 disk RAID 0 volumes were created on a mac. Often times, the second RAID set will not mount when I power up the Thunderbay 4. Only by unplugging the thunderbolt cable and replugging it in will it show up. Once, the RAID volume actually unmounted while it was in use. 

I tried repairing both volumes using MacDrive 10 Pro, and when I attach the the Thunderbay to the Mac again, SoftRAID sees no issues with the disks.

Any suggestions as to what might be occurring here?

Thanks

MacBook Pro 13-inch 2016, 3.3 Ghz, 16 GB, Thunderbay 4 (4x4 TB)

Quote
Topic starter Posted : 09/11/2021 9:33 am
(@softraid-support)
Member Admin

The volumes mount on the Mac easily?

ReplyQuote
Posted : 09/11/2021 10:38 am
(@paulfrost)
New Member Customer

Yes, I haven't had an issue with the drives not mounting on the Mac, but to be honest I'm not connecting them to the Mac as much as the PC, so I'm not sure it's a 1:1 comparison in terms of the opportunity it has to have the same error, if it would indeed ever present itself on the Mac.

MacBook Pro 13-inch 2016, 3.3 Ghz, 16 GB, Thunderbay 4 (4x4 TB)

ReplyQuote
Topic starter Posted : 09/11/2021 11:32 am
(@softraid-support)
Member Admin

@paulfrost

Try running Disk Utility First Aid on your mac volumes and see if it detects any issues.

ReplyQuote
Posted : 09/11/2021 12:46 pm
(@paulfrost)
New Member Customer

Ran it on both volumes. Did not seem to find any issues. Could also run disk warrior on them if you think that would help?

This post was modified 3 weeks ago by paulfrost

MacBook Pro 13-inch 2016, 3.3 Ghz, 16 GB, Thunderbay 4 (4x4 TB)

ReplyQuote
Topic starter Posted : 09/11/2021 1:35 pm
(@softraid-support)
Member Admin

@paulfrost

Yes if you have DW, do so.

THen see if the Windows issues persist.

ReplyQuote
Posted : 09/11/2021 3:12 pm
(@owc-james)
Member Admin

Hey Paul,

I'm the resident MacDrive and Windows SoftRAID support expert over at OWC. 

As long as there are no issues with those volumes, MacDrive should simply process the volumes as your PC reads the disks. When you're having issues mounting both, does your PC's disk manager properly see all 4 physical drives in that enclosure? If not, then that's probably the source of the issue to some degree.

Also, since we're pretty proud of how it's turning out, I'd recommend you give a try to the Windows Client for SoftRAID. Its preloaded with the MacDrive driver that allows you to mount SoftRAID 0 and 1 arrays formatted with an HFS+ volume without even needing MacDrive installed. If you already have a license for SoftRAID that you are using on Windows, adding another seat for use on Windows is an option at a discount or you can simply use it trial mode to see how its working. 

If you keep having issues - feel free to open up a ticket with me directly at https://software.owcdigital.com/support/supportform/

Cheers - OWC James

ReplyQuote
Posted : 10/11/2021 3:43 pm
Share:
close
open