Running Big Sur (be...
 
Notifications
Clear all

[Sticky] Running Big Sur (beta) on Intel Macs

Page 12 / 31
(@softraid-support)
Member Admin

I agree totally. It is supposed to be once a week. You will get it when you launch the app, but you should not need the app running unless you have a problem.

ReplyQuote
Topic starter Posted : 04/12/2020 2:17 pm
(@softraid-support)
Member Admin

Check the System log next time and see if the SoftRAID Monitor crashed. That is the most likely cause. We are supposed to notify weekly not daily! (Or worse in your case)

ReplyQuote
Topic starter Posted : 04/12/2020 4:04 pm
(@gringley)
New Member

Based on the RocketYard post I downloaded and installed the 6.0 beta.  The beta UI does not like keyboard input.  As mentioned the UI does not really understand the volumes.  The beta is unable to convert my existing Apple RAID 0 volumes.  Last year I got SoftRAID Lite 5 with my EnvoyProEX but did not use it when I saw it did not understand APFS and seemed really old.  Assuming Softraid gets better, will my Lite 5 license work with Lite 6 assuming there is a Lite 6? 

ReplyQuote
Posted : 05/12/2020 11:09 am
(@johnd)
Active Member Customer

I installed Big Sur about 24 hours ago. I got the SoftRAID beta warning at that time. I just got another, and according to "uptime" in terminal, exactly 24 hour later. The initial warning was a large detailed dialog. The 24-hour reminder is a smaller window that says "SoftRAID Beta Test Version. You are using... blah ... You have 55 days left..."

ReplyQuote
Posted : 05/12/2020 7:53 pm
(@mikeojohnson)
Active Member Customer

Just a positive note.  I am running Big Sur on a 2019 MacPro.  I have two OWC raids, one internal and one external. 

Softraid beta 43 seems to run fine.  Been up for about a week with no issues.

Mike

 

ReplyQuote
Posted : 06/12/2020 8:28 am
(@softraid-support)
Member Admin

We are going to reduce the beta alerts to some degree. the driver works fine, the application as you all note, needs work. We will not be making many changes to the Application until we complete more of the driver and functional changes.

 

Support for converting Apple RAID volumes will be one of the last things we do.

 

Yes, it is likely there will be an upgrade charge from 5 to 6, depending on when you obtained SoftRAID 5. But no specific time or upgrade policies have been decided yet.

ReplyQuote
Topic starter Posted : 06/12/2020 12:11 pm
(@bnumerick)
New Member

@softraid-support I was running beta 42 ok for the most part but beta 43 is causing my system to crash repeatedly. I've downgraded the driver back to beta 42 and it seems to be stable again other than the drive lock error on occasion. I probably have kind of a bit of unique setup going on. I'm running 3 raids on my system (2 Apple Raid 0 APFS and 1 Softraid Raid 5 HFS+). They're also daisy chained and running anything from TB1 - TB3.  Here's my chain: OWC Express 4M2 in raid 0 Apple APFS ->CalDigit, Inc TB3 dock -> TB3/TB2 dongle -> OWC ThunderBay 4 mini TB2 (raid 0 2xsata SSD Apple APFS) -> AKiTiO Thunder 2 Quad +GoFlex Desk Adapter Thunderbolt 1 - 5 spinning drives in HFS+ Raid 5 via Softraid.

ReplyQuote
Posted : 06/12/2020 10:08 pm
(@softraid-support)
Member Admin

Can you send me a SoftRAID Tech support file? You can attach one. Also send a crash log if you have one to support @ softraid. reference your user name.

there should no way be any kernel panic specifically with the b43 driver, and it will be urgently addressed if so.

ReplyQuote
Topic starter Posted : 06/12/2020 10:35 pm
(@bnumerick)
New Member

@softraid-support sure no problem. Since I have b42 running right now do I need to install b43 again first?

ReplyQuote
Posted : 07/12/2020 9:38 am
(@softraid-support)
Member Admin

Send one from b42. And you can repeat this reliably, install b43 and you get panics?

Send me a panic log, by email, I don't think we allow text files or rtf to be attached in the forum, but you can try.

ReplyQuote
Topic starter Posted : 07/12/2020 10:50 am
(@bnumerick)
New Member

@softraid-support

Here's one from b42. Yeah it was pretty consistent if I let the system sit for a few so it might happen when it tries to go to sleep. I can't seem to find the panic log it so I'll just reinstall it and wait until it happens again then send that over. 

 

ReplyQuote
Posted : 07/12/2020 11:58 am
(@softraid-support)
Member Admin

Yes I will need it. You may be able to find it using Console.app, but otherwise, when it panics, click "More info" and copy the data and paste it into text edit. thanks!

ReplyQuote
Topic starter Posted : 07/12/2020 7:27 pm
(@bnumerick)
New Member

@softraid-support will do! So far it has not crashed like it was previously. It was happening consistently previously so I'm not sure what is different. I tried uninstall softraid, reboot, reinstall, allow permissions on the driver right away, reboot multiple times before reporting it. 🤷‍♂️ I haven't gotten the drives locked message again yet either. I'll be sure to send it your way if it crops up. 

This post was modified 2 years ago by bnumerick
ReplyQuote
Posted : 08/12/2020 1:06 pm
(@softraid-support)
Member Admin

OK! We do not know of any kernel panic in the driver like that, so would be very interested if we can reproduce it.

ReplyQuote
Topic starter Posted : 08/12/2020 1:14 pm
(@carlosi)
New Member

I recently upgraded to Big Sur and Softraid stopped working.  After doing some research I installed the latest beta version of the app (6.01 b43) and the driver.  The application works and I can see my drives but I cannot mount them.  I disabled SIP and did it again but the drives will not mount.  I also see no error in the logs.  Any ideas?

 

Thanks!

ReplyQuote
Posted : 08/12/2020 1:20 pm
Page 12 / 31
Share:
close
open