Monterey Other issu...
 
Notifications
Clear all

[Sticky] Monterey Other issues

Page 6 / 6
(@softraid-support)
Member Admin

@cell-666 

Thanks for the clarification. And this is still happening with the 6.2.1 driver installed?

This is one of the issues we addressed by tagging SoftRAID volumes as "removable."

ReplyQuote
Topic starter Posted : 24/02/2022 11:04 am
(@cell-666)
Active Member
Posted by: @softraid-support

@cell-666 

Thanks for the clarification. And this is still happening with the 6.2.1 driver installed?

This is one of the issues we addressed by tagging SoftRAID volumes as "removable."

It is yes 6.2.1 I did a re-instal with instructions the other evening. As I mentioned it's only the TM drive behaving like this. It's a lot better on 6.2.1 the is for sure, at least the drives do unmount. For information does it make any difference unmounting with SoftRAID or using MacOS? I typically use the OS right click unmount?

ReplyQuote
Posted : 24/02/2022 11:08 am
(@softraid-support)
Member Admin

@cell-666 

Makes no difference how you unmount. SoftRAID app is just making a macOS call.

Time Machine must be keeping the volume open.

ReplyQuote
Topic starter Posted : 24/02/2022 11:16 am
(@cell-666)
Active Member

@softraid-support 

 

I wouldn't be surprised. Even though I have Spotlight disabled I've actually seen spotlight constantly read the driver to a point where it's read twice as much as the stored data that's on it. But, should Spotlight be indexing TM backups? 

ReplyQuote
Posted : 24/02/2022 11:19 am
(@softraid-support)
Member Admin

@cell-666 

I don't think it should be, no.You can exempt the Time Machine volume, of course.

ReplyQuote
Topic starter Posted : 24/02/2022 4:00 pm
(@cell-666)
Active Member

@softraid-support Tried that, you can add it to the privacy box. Unless I’m missing something?

ReplyQuote
Posted : 25/02/2022 2:45 am
(@softraid-support)
Member Admin

@cell-666 

Yes, the privacy box is how to exempt.

This has to be Monterey, we only started getting these issues recently, the past month or so.

ReplyQuote
Topic starter Posted : 25/02/2022 2:53 am
(@cell-666)
Active Member

@softraid-support I'm leaning more to M1 more than just Monterey. I have the same setup with my late 2019 i9, on Monterey and didn't have of these issues. I made sure everything was fine on Monterey with the i9 MBP before I stuck my hand in my pocket and forked out for this M1 Max. Don't get me wrong it's incredible for my workflow which is video editing, but these little niggles are frustrating until Apple addresses some of the problems.

6.2.1 has helped though on the issue with my OWC unit so it's going in the right direction :) 

ReplyQuote
Posted : 25/02/2022 2:59 am
Page 6 / 6
Share:
close
open