Release 6.1 (non be...
 
Notifications
Clear all

Release 6.1 (non beta) doesn't allow Monterey anymore.

(@kobaltz)
New Member

The previous beta versions of 6.1 allowed installation on macOS 12 Beta Monterey. It seems like the official release has reverted this change.

Quote
Topic starter Posted : 06/10/2021 7:31 am
(@softraid-support)
Member Admin

Correct, as Monterey is still in beta. We have a beta support board now. Get the 6.2 beta, which will work.

ReplyQuote
Posted : 06/10/2021 10:57 am
Share:
close
open