Is SoftRAID 6.3 Com...
 
Notifications
Clear all

Is SoftRAID 6.3 Compatible with Monterey 12.6?

(@wfiveash)
Active Member

Today I noticed that the upgrade to macOS Ventura (12.6) is now available which has me wondering if SoftRAID 6.3 will work with 12.6 (note, I'm running an Intel Mini).  Anyone know?

This topic was modified 3 months ago by SoftRAID Support
Quote
Topic starter Posted : 13/09/2022 9:47 am
(@softraid-support)
Member Admin

12.6 is Monterey.

6.3 is compatible with 12.6.

Ventura is coming next month.

ReplyQuote
Posted : 13/09/2022 10:22 am
(@wfiveash)
Active Member

@softraid-support Thanks for the correction, I was indeed mistaken in associating 12.6 with Ventura.

ReplyQuote
Topic starter Posted : 13/09/2022 11:47 am
Share:
close
open