Booting not working...
 
Notifications
Clear all

Booting not working?

 Ball
(@ball)
Active Member Customer

Just checking to make sure: has nobody figured out a method to get Catalina/Darwin to boot of a SoftRAID volume?

Assuming not, I will attempt to reformat as AppleRAID and go from there.

Quote
Topic starter Posted : 23/12/2019 8:23 am
(@softraid-support)
Member Admin

NO, SoftRAID can no longer be a startup volume.

I am not sure if you can even get Apple's RAID to boot from Catalina. If you can, it will be almost certainly disabled in a future Mac OS release, according to Apple.

ReplyQuote
Posted : 23/12/2019 9:14 am
(@petewilson)
Active Member Customer

Might well be worth having a word with OWC:

I like SoftRAID. But it seems I'll never be able to use a SoftRAID vlume as a boot disk.

So please ask OWC to make a 3x and a 5x disk enclosure - so I can have a boot disk + mirror, or boot disk + RAID 5, in one simple 2.5" el cheapo (ummm... high value for the money) enclosure.

That way. I can buy a Mac with absolutely minimal internal storage - just enough to install a complete working system to be sure the base hardware works properly - and have my actual stuff in a separate enclosure. TB3 rocks!

Thanks!

[PS: when's SR 6???]

ReplyQuote
Posted : 04/01/2020 9:22 pm
(@softraid-support)
Member Admin

I will pass it on. We do have a 6 bay Thunderbay, with a spare NVMe slot (perfect for a backup SSD boot volume!)

That may be what you want? Not "cheap" in that it is for 3.5" drives, but the NVMe slot is handy to have as a cloned backup volume.

SoftRAID 6 is behind schedule, but it will be released this year, hopefully in a few months.

ReplyQuote
Posted : 04/01/2020 11:36 pm
Share:
close
open