Volume Not Deleting...
 
Notifications
Clear all

Volume Not Deleting After Test Conversion

(@guitarflex)
New Member

Very new to RAID management. Feel in over my head. New (within past three weeks) ThunderBay Flex 8. Mac OS Catalina 10.15.7 -- implementing this for critical work files so working out kinks ahead of time with no data on any of the drives.

Last night I created a 2TB mirrored RAID 1 Volume. I then tried to Resize the volume down to 1.5TB which went flawlessly. Then I tried "Convert Volume." Converting to a Non-Raid volume went flawlessly. But when I tried to convert back to RAID 1 to conclude my dry run, no-pressure test, an error appeared telling me the secondary drive was now out of sync and was rebuilding. I let it run overnight....

Now when I go to try to delete that volume (First Videos in the picture), the volume is not deleting. Safeguard is disabled. Currently the blue indicator bar is stuck at almost 50%. What did I do wrong? How do I delete the volume and start fresh?

today

 

Quote
Topic starter Posted : 10/05/2021 3:36 pm
(@softraid-support)
Member Admin

Try restarting. Then you should be able to work with the volume again. Possible that the macOS tool we call on to do some of this did not respond or issue a completion call.

ReplyQuote
Posted : 11/05/2021 9:19 am
Share:
close
open