Notifications
Clear all

Softraid lite XT not working after upgraded to Big Sur

(@joesun)
New Member

Hi,

Softraid lite XT crash and says" An internal part of the SoftRaid application has stopped functioning properly. Please quit Softraid and relaunch it"  after upgraded to Big Sur so not able to download the update patch. Now there is an ! mark on drive icon. the raid still working properly but can't open SoftRAID lite XT anymore. 

Any idea? thanks!

Joe

Quote
Topic starter Posted : 14/11/2020 1:18 am
(@softraid-support)
Member Admin

5.8.4 is not compatible with Big Sur. We have a beta, we will be doing public beta's until 6.0 is ready.

here is the link to the ​​​​​​​SoftRAID 6 beta:

https://www.softraid.com/sr_beta

ReplyQuote
Posted : 14/11/2020 11:09 am
(@joesun)
New Member

it works now but it is trial version and my Lite XT key is not working anymore. It means I have to pay for a new version?

ReplyQuote
Topic starter Posted : 15/11/2020 12:37 am
(@softraid-support)
Member Admin

No Just use the beta until 6.0 is released, which will be next year. then you will need to buy an upgrade.

ReplyQuote
Posted : 15/11/2020 10:19 am
(@joesun)
New Member

Any method to disable the pop up message of remaining days of trial? it is really annoying.....

ReplyQuote
Topic starter Posted : 19/11/2020 2:21 am
(@joesun)
New Member

@softraid-support, I already paid for Lite XT when I bought the OWC drive & SDD. suppose I can use it without being forced to pay for the upgrade version....

ReplyQuote
Topic starter Posted : 19/11/2020 2:24 am
(@softraid-support)
Member Admin

I will see what I an do about the error messages in a future version of the beta.

Note: Lite XT is bundled with every OWC enclosure.

The pricing for the 6.0 version of SoftRAID has not been determined. It will be months before we release 6.0.

ReplyQuote
Posted : 19/11/2020 2:36 am
Share:
close
open