Upgraded to 6.1. Ca...
 
Notifications
Clear all

Upgraded to 6.1. Cant see disk Volume any more

(@noobwl)
New Member

Hi Support crew.  Thought you might want to know about this.

 

I have a SSD in a Mercury Elite Pro Mini drive.
I was using SoftRAID 6.0.5 and it worked fine.  I could see both the Disk and the Volume.
After updating to SoftRaid 6.1, I can see the Disk in the list of Disks, but the Volume is missing from the list of Volumes.

The Volume is still visible on my desktop, and through other apps such as Disk Utility.  I can still read and write to it.  So it is still functional.  But it's odd that it disappeared inside SoftRAID.

If I try to initialize the disk from within SoftRAID, I get the message "Disk Not Supported".   (Very odd considering it is an OWC product....)

 

Quote
Topic starter Posted : 08/10/2021 10:53 am
(@softraid-support)
Member Admin

Can you attach a SoftRAID tech support file, so i can look?

 

Per support, we only support RAID in XT in enclosures that are "RAID ready", not the single disk enclosures.

ReplyQuote
Posted : 08/10/2021 12:56 pm
(@nasilemak)
Active Member Customer

I've a similar issue - upgraded from 6.0.5 to 6.1 and key volumes have disappeared. My boot disk is on an external SSD drive. 

Both the external SSD and internal fusion was showing as a volume prior to 6.1 and now, it is showing some unmounted "Preboot, Recovery, VM".

I've attached screen shot on 6.0.5 & 6.1.

Softraid 6.0.5
Softraid 6.1

 

ReplyQuote
Posted : 13/10/2021 2:05 am
(@softraid-support)
Member Admin

Attach a support file and I will make sure it is being worked on. There is still more work being done on the SoftRAID user interface.

ReplyQuote
Posted : 13/10/2021 11:33 am
(@nasilemak)
Active Member Customer

@softraid-support Here's the support file. 

 

ReplyQuote
Posted : 13/10/2021 1:18 pm
(@nasilemak)
Active Member Customer

@softraid-support - I've upgraded to v6.2 and still have the same issue. My key volumes are still not showing up. 

ReplyQuote
Posted : 27/10/2021 6:57 pm
(@softraid-support)
Member Admin

@nasilemak

Attach a new support file, as your prior support file, your volumes were mounting.

ReplyQuote
Posted : 27/10/2021 8:37 pm
(@nasilemak)
Active Member Customer

@softraid-support the actual volumes are mounted but it is not showing in the SoftRaid console. All I see is some ',Preboot, Recovery, VM' which says unmounted. I tried to mount it but it doesn't mount. 

SoftRaid 6.2 console and mounted volumes
ReplyQuote
Posted : 27/10/2021 9:29 pm
(@softraid-support)
Member Admin

@nasilemak

Those are Apple APFS volumes/containers. (startup volumes)

Its a bug, but has no real effect on your SoftRAID disks. We will fix this in a future version of SoftRAID, but we currently make no commitment to being able to mount/unmount Apple APFS volumes.

ReplyQuote
Posted : 28/10/2021 1:20 am
Share:
close
open