SoftRAID Volume Unb...
 
Notifications
Clear all

SoftRAID Volume Unbootable after High Sierra 2019-005 Security Update

(@trevor)
Active Member Customer

Hello,

When I tried to install Security Update 2019-005 10.13.6 on my Mac Pro 5,1 (upgraded 4,1) the computer froze on the no entry symbol after rebooting.

This was immediately rectified by booting into my service partition and re-installing the SoftRAID drivers on the affected disk, however the installation of the update fails.

I have tried this twice with the same results, the update installs without difficulty when the drive is cloned to a non-SoftRAID partition.

SoftRAID Lite (5.7.5 / 5.7.5)
macOS 10.13.6 (17G8030)
Mac Pro 5,1 (144.0.0.0.0)

And I promise I am not running Chrome without SIP (smirk).

Quote
Topic starter Posted : 01/10/2019 9:27 pm
(@softraid-support)
Member Admin

This is an Apple updater issue. With the last High Sierra updates, you must essentially install the update on an Apple formatted disk, then use Carbon Copy Cloner or equivalent to clone back to your startup volume. Sorry for this. We cannot work around it, it was one of the early steps to prevent third parties from starting up macs.

ReplyQuote
Posted : 02/10/2019 7:45 am
Share:
close
open