Notifications
Clear all

Simultaneous i/o disk errors on all disks - 4 disk RAID 1+0

(@pmgraf)
New Member

Hello, looking for help on next steps and understanding if I have a real problem or not. I have a 4 disk array set up as RAID 1+0. All four disks are reporting i/o errors and the volume is flagged as degraded and failed. Browsing the log, which I am not great at, it possible occurred when I updated the driver to 6.2. I have attached the log data from initial error.

This topic was modified 9 months ago 3 times by SoftRAID Support
Quote
Topic starter Posted : 26/02/2022 9:14 am
(@softraid-support)
Member Admin

Please attach a SoftRAID tech support file instead. I can tell you what to do.

ReplyQuote
Posted : 26/02/2022 10:20 am
(@pmgraf)
New Member

@softraid-support

 

ReplyQuote
Topic starter Posted : 26/02/2022 10:24 am
(@softraid-support)
Member Admin

@pmgraf 

Clear the IO errors on all the disks and volume.

"recover failed disks"

let the volume validate when prompted.

ReplyQuote
Posted : 26/02/2022 10:37 am
(@pmgraf)
New Member

Validate complete, no errors. Thank you. Any idea of the cause? Any need to be concerned with the health of the disks or volume?

ReplyQuote
Topic starter Posted : 26/02/2022 7:41 pm
(@softraid-support)
Member Admin

@pmgraf 

the directory may have given disks illegal instructions. Since it happened on all disks at once, the volume was marked as failed. Nothing you can probably do, you fixed it however.

ReplyQuote
Posted : 26/02/2022 9:38 pm
Share:
close
open