SoftRAID driver not...
 
Notifications
Clear all

[Sticky] SoftRAID driver not loading at startup in Big Sur - workaround in SoftRAID 6.1 beta

Page 10 / 10
(@softraid-support)
Member Admin

@jd1

The SIP should be enabled. Start in internet recovery mode and enter this into terminal:

csrutil enable

Which will turn it on.

That was a bug in Catalina only.

 

Try this, go to System Preferences/Startup disk and deselect and reselect your startup volume as startup. (if you only have one startup volume, you won't be able to deselect)

See if that changes anything. I have not heard of this bug before. It is a macOS issue of some kind.

Your Flex8 does not have a clone of a System on it, does it?

 

ReplyQuote
Topic starter Posted : 04/11/2021 5:22 pm
(@softraid-support)
Member Admin

@jd1

BTW: this is not a licensing issue. You only need one license per computer, it is not based on enclosures.

ReplyQuote
Topic starter Posted : 04/11/2021 5:23 pm
(@softraid-support)
Member Admin

@jd1

Another thing to try:
I think you indicate that one Flex8 allows booting the other does not.

If you swap the drives from 1 to the other, I bet the problem follows the drives. which means there is something on the drives trying to boot, perhaps. I don't know yet. But that would be a validating test. There is no problem moving drives between enclosures.

ReplyQuote
Topic starter Posted : 04/11/2021 5:26 pm
 zoli
(@zoli)
Eminent Member

I can not wait any more! I need to use my SOFTRAID. How can I change my RAID5 (permanent kernel panic, useless.. etc.) to RAID10? Hopefully 10 is working with my new Mac Mini. Can I do this on my MacBookPro under OS Catalina SoftRaid 5.8.4? Later I would like to use this raid on my MacMini M1 with SoftRaid 6... Would you help me on this matter, please? Thanks.

ReplyQuote
Posted : 22/11/2021 6:11 am
(@softraid-support)
Member Admin

@zoli

Yes you can, you need to delete the volume.

BTW: I don't know if I reached everyone, did you try the latest beta? It is working on most users (not all, however)

http://www.softraid.com/sr_beta

 

I also discovered that RAID 4 does not have this issue, neither does RAID 10.

 

To create a new volume:

disable safeguard on your volume.

Delete the existing volume.

Create a new volume.

ReplyQuote
Topic starter Posted : 22/11/2021 9:31 am
 zoli
(@zoli)
Eminent Member

No I have not tired the new beta yet. I will give a try first to that and if it's fail.... than will change.

ReplyQuote
Posted : 22/11/2021 9:35 am
 zoli
(@zoli)
Eminent Member

I have downloaded the beta. It is magic! Working perfectly! Thank you very much! 

ReplyQuote
Posted : 22/11/2021 11:34 am
 zoli
(@zoli)
Eminent Member

My cheering was too early. Today I have turn on my computer and the RAID and just have started again. Kernel panic, restart, panic..... I was forced to turn my RAID off! Why? Yesterday I was able to use my computer all day without any problem. The RAID5 was great and back up all my new staff (using the new beta).

ReplyQuote
Posted : 24/11/2021 5:52 am
(@softraid-support)
Member Admin

@zoli

Please send me a panic log, so I can see if the same problem.

ReplyQuote
Topic starter Posted : 24/11/2021 3:05 pm
 zoli
(@zoli)
Eminent Member
ReplyQuote
Posted : 25/11/2021 2:48 am
(@softraid-support)
Member Admin

@zoli

When the system crashes, "report to Apple" and "more details". Copy that text into text edit and save as text. Attach it, please. I want to see what is in the crash report.

ReplyQuote
Topic starter Posted : 25/11/2021 2:54 am
Page 10 / 10
Share:
close
open