Softraid 6.0.5 Not ...
 
Notifications
Clear all

Softraid 6.0.5 Not Mounting - Disk Indicator OK

(@softraid-oakland-user)
New Member

Hey there, 

I'm trying to mount my raid for the first time. I added my own Toshiba disks to a brand new thunder bay 8 enclosures. I've successfully verified + certified each disk and created a Raid 5 volume. 

My disk won't mount. When I startup my Mac (Big Sur 11.5.2) I get an OS warning dialog that says the disk is not available and wants me to initialize my disk. 

Steps taken:

- confirmed the driver is working. There is a disk identifier present (disk 10). I've approved the driver in system preferences and reinstalled it multiple times. 

- restarted the computer multiple times.

- disabled System Integrity Protection.

- tried running the sudo kmutil load -p /Library/Extensions/SoftRAID.kext command in terminal. no change.

What else can I try? 

Thanks, Will

Quote
Topic starter Posted : 13/09/2021 7:12 pm
(@softraid-support)
Member Admin

What if you erase the volume with SoftRAID?

The clue this should work is your volume has a "disk identifier", disk10 in the volume. This confirms the driver is loading. My guess is the driver was not loading when you created the volume.

ReplyQuote
Posted : 14/09/2021 12:19 am
(@softraid-oakland-user)
New Member

Bingo, problem solved! 

 

Thanks for the quick response and for nailing the solution on the first try!

ReplyQuote
Topic starter Posted : 14/09/2021 12:49 pm
Share:
close
open