M1 Max Crashing, An...
 
Notifications
Clear all

M1 Max Crashing, Anxious in Phoenix

Page 1 / 4
(@mikeolbinski)
Active Member

Hey all, I know that SoftRaid knows the panic crap going on, but I feel like maybe there is a work around out there but there are too many posts and forums out there to know for sure.

 

My issues: Brand new 16" MacBook Pro M1 Max, installed the driver, and then it went on an endless reboot, crash, reboot, crash....it was enough time before the crashing so I could uninstall the driver finally via the app, and that stopped it. But it didn't matter if the Thunderbay 6's were attached or not.

 

Right now, I have 3 TB6's with a ton of data and stuff I need to access but can't on the new computer. 

 

Under known issues, SoftRaid linked to this:

https://support.apple.com/en-lk/guide/mac-help/mchl768f7291/mac

 

Is that a solution? Should I do that and then try again? Any help on this? I'm desperate to access my data and get to work.

 

Mike

Quote
Topic starter Posted : 19/11/2021 10:42 am
(@softraid-support)
Member Admin

Please try the current SoftRAID beta version:

http://www.softraid.com/sr_beta

My recommendation is Uninstall SoftRAID. restart and run SoftRAID and install the driver. before restarting, go to System Preferences/Security to "Allow" OWC as an identified developer. this ensures that macOS actually loads the new driver version.

We believe this beta will fix your problem.

ReplyQuote
Posted : 19/11/2021 6:42 pm
(@mikeolbinski)
Active Member

@softraid-support

Thank you, will give it a shot!

ReplyQuote
Topic starter Posted : 19/11/2021 10:25 pm
(@mikeolbinski)
Active Member

@softraid-support

So my problem now is I don't see where/how to "Allow" OWC as a developer. When I get the heads up about System Preferences/Security, I go there but there is nothing to do. Any thoughts?

ReplyQuote
Topic starter Posted : 20/11/2021 1:28 am
(@softraid-support)
Member Admin

@mikeolbinski

You are getting the pop up for System Preferences? But when you go there, it is the general tab... There is no option to "Allow" OWC, or any other similar text?

this option goes away after a while, I think 40 minutes after the restart.

ReplyQuote
Posted : 20/11/2021 1:32 am
(@mikeolbinski)
Active Member

@softraid-support

 

I had to go do this first, then it all worked: https://support.apple.com/en-lk/guide/mac-help/mchl768f7291/mac

Seeing my drives with the Beta, but I HAD to do the above first.

ReplyQuote
Topic starter Posted : 20/11/2021 2:07 am
(@mikeolbinski)
Active Member

@softraid-support

Thank you for getting on this right away, seems to have solved the problem for now!

ReplyQuote
Topic starter Posted : 20/11/2021 10:26 am
(@mikeolbinski)
Active Member

Appear to be randomly still getting crashes...not often, but every couple days. This is the latest error, I see SoftRaid in there mentioned:

 

panic(cpu 2 caller 0xfffffe0022cbf84c): watchdog timeout: no checkins from watchdogd in 94 seconds (8846 total checkins since monitoring last enabled)
Debugger message: panic
Memory ID: 0x6
OS release type: User
OS version: 21A559
Kernel version: Darwin Kernel Version 21.1.0: Wed Oct 13 1701 PDT 2021; root:xnu-8019.41.5~1/RELEASE_ARM64_T6000
Fileset Kernelcache UUID: 3B2CA3833A09A383D66FB36667ED9CBF
Kernel UUID: 67BCB41B-BAA4-3634-8E51-B0210457E324
iBoot version: iBoot-7429.41.5
secure boot?: YES
Paniclog version: 13
KernelCache slide: 0x000000001a98c000
KernelCache base: 0xfffffe0021990000
Kernel slide: 0x000000001b1b4000
Kernel text base: 0xfffffe00221b8000
Kernel text exec slide: 0x000000001b29c000
Kernel text exec base: 0xfffffe00222a0000
mach_absolute_time: 0x286b6ea1f16
Epoch Time: sec usec
Boot : 0x61a25d19 0x000af136
Sleep : 0x61a2e8cf 0x0001c152
Wake : 0x61a2eb88 0x00000c31
Calendar: 0x61a4459c 0x000a6fd0

Zone info:
Foreign : 0xfffffe002a2e0000 - 0xfffffe002a2f4000
Native : 0xfffffe10005a4000 - 0xfffffe30005a4000
Readonly : 0 - 0
Metadata : 0xfffffe80f9dd0000 - 0xfffffe8105d2c000
Bitmaps : 0xfffffe8105d2c000 - 0xfffffe811d564000
CORE 0 PVH locks held: None
CORE 1 PVH locks held: None
CORE 2 PVH locks held: None
CORE 3 PVH locks held: None
CORE 4 PVH locks held: None
CORE 5 PVH locks held: None
CORE 6 PVH locks held: None
CORE 7 PVH locks held: None
CORE 8 PVH locks held: None
CORE 9 PVH locks held: None
CORE 0: PC=0xfffffe0022320430, LR=0xfffffe0022320430, FP=0xfffffe808d623990
CORE 1: PC=0xfffffe0022320430, LR=0xfffffe0022320430, FP=0xfffffe808e6a3990
CORE 2 is the one that panicked. Check the full backtrace for details.
CORE 3: PC=0xfffffe0022326c70, LR=0xfffffe0022326c6c, FP=0xfffffe808e813ef0
CORE 4: PC=0xfffffe0022326c6c, LR=0xfffffe0022326c6c, FP=0xfffffe808e0f3ef0
CORE 5: PC=0xfffffe0022326c6c, LR=0xfffffe0022326c6c, FP=0xfffffe808d823ef0
CORE 6: PC=0xfffffe0022326c70, LR=0xfffffe0022326c6c, FP=0xfffffe808e833ef0
CORE 7: PC=0xfffffe0022326c6c, LR=0xfffffe0022326c6c, FP=0xfffffe808d443ef0
CORE 8: PC=0xfffffe0022326c6c, LR=0xfffffe0022326c6c, FP=0xfffffe808e8c3ef0
CORE 9: PC=0xfffffe0022326c6c, LR=0xfffffe0022326c6c, FP=0xfffffe808e9f3ef0
Total cpu_usage: 116970176
Thread task pri cpu_usage
0xfffffe150df4c688 kernel_task 91 5137895
0xfffffe150e9407d8 mapspushd 4 1122
0xfffffe1515d587d8 newsd 4 1633
0xfffffe150e5d47d8 kernel_task 0 1477748
0xfffffe150e5d1398 kernel_task 0 4212680

Panicked task 0xfffffe150de946a8: 0 pages, 755 threads: pid 0: kernel_task
Panicked thread: 0xfffffe150df4c688, backtrace: 0xfffffe60f04ef830, tid: 101
lr: 0xfffffe00222f2488 fp: 0xfffffe60f04ef8a0
lr: 0xfffffe00222f2158 fp: 0xfffffe60f04ef910
lr: 0xfffffe002242e558 fp: 0xfffffe60f04ef930
lr: 0xfffffe00224212d4 fp: 0xfffffe60f04ef9b0
lr: 0xfffffe002241ec9c fp: 0xfffffe60f04efa70
lr: 0xfffffe00222a77f8 fp: 0xfffffe60f04efa80
lr: 0xfffffe00222f1dcc fp: 0xfffffe60f04efe20
lr: 0xfffffe00222f1dcc fp: 0xfffffe60f04efe90
lr: 0xfffffe0022af07b0 fp: 0xfffffe60f04efeb0
lr: 0xfffffe0022cbf84c fp: 0xfffffe60f04efee0
lr: 0xfffffe0022cbec34 fp: 0xfffffe60f04eff20
lr: 0xfffffe0022cbc6a8 fp: 0xfffffe60f04eff40
lr: 0xfffffe00234ad014 fp: 0xfffffe60f04effd0
lr: 0xfffffe0022421e0c fp: 0xfffffe60f04effe0
lr: 0xfffffe00222a786c fp: 0xfffffe60f04efff0
lr: 0xfffffe00223d65b4 fp: 0xfffffe611a9abe10
lr: 0xfffffe00223c5c78 fp: 0xfffffe611a9abef0
lr: 0xfffffe00223c7300 fp: 0xfffffe611a9abf20
lr: 0xfffffe00222b0e78 fp: 0x0000000000000000
Kernel Extensions in backtrace:
com.apple.driver.AppleInterruptControllerV2(1.0d1)[3A4ADB02-44F1-3B73-B059-111992DFF8CA]@0xfffffe00234ab5e0->0xfffffe00234adf17
dependency: com.apple.driver.AppleARMPlatform(1.0.2)[478C7C28-E159-3083-A01D-1BBB61C10D35]@0xfffffe0022c72df0->0xfffffe0022cbb58b
com.apple.driver.AppleARMWatchdogTimer(1.0)[0CEBD185-AF80-3764-BD8B-43C9F0D41208]@0xfffffe0022cbb590->0xfffffe0022cbfd1b
dependency: com.apple.driver.AppleARMPlatform(1.0.2)[478C7C28-E159-3083-A01D-1BBB61C10D35]@0xfffffe0022c72df0->0xfffffe0022cbb58b

last started kext at 135782903981: com.apple.macos.driver.AppleUSBEthernetHost 8.1.1 (addr 0xfffffe0021df5ca0, size 4660)
last stopped kext at 2776657058686: com.lacie.driver.mvumi 1.3.22 (addr 0xfffffe002181c000, size 3764)
loaded kexts:
com.softraid.driver.SoftRAID 6.2.1b3
com.apple.macos.driver.AppleUSBEthernetHost 8.1.1
com.apple.filesystems.exfat 1.4
com.apple.iokit.SCSITaskUserClient 452.30.4
com.apple.filesystems.afpfs 11.3
com.apple.nke.asp_tcp 8.2
com.apple.filesystems.smbfs 4.0
com.apple.filesystems.autofs 3.0
com.apple.fileutil 20.036.15
com.apple.fsplaceholder 1.14.1
com.apple.driver.AppleHIDALSService 1
com.apple.UVCService 1
com.apple.driver.AppleRAID 5.1.0
com.apple.driver.AppleAHCIPort 351
com.apple.driver.AppleTopCaseHIDEventDriver 5010.1
com.apple.driver.AppleBiometricServices 1
com.apple.driver.CoreKDL 1
com.apple.driver.usb.AppleUSBHostBillboardDevice 1.0
com.apple.driver.usb.realtek8153patcher 5.0.0
com.apple.driver.DiskImages.ReadWriteDiskImage 493.0.0
com.apple.driver.DiskImages.UDIFDiskImage 493.0.0
com.apple.driver.DiskImages.RAMBackingStore 493.0.0
com.apple.driver.DiskImages.FileBackingStore 493.0.0
com.apple.driver.SEPHibernation 1
com.apple.driver.BCMWLANFirmware4387.Hashstore 1
com.apple.filesystems.apfs 1933.41.2
com.apple.driver.AppleUSBDeviceNCM 5.0.0
com.apple.driver.AppleThunderboltIP 4.0.3
com.apple.driver.AppleFileSystemDriver 3.0.1
com.apple.nke.l2tp 1.9
com.apple.filesystems.tmpfs 1
com.apple.AppleEmbeddedSimpleSPINORFlasher 1
com.apple.filesystems.lifs 1
com.apple.IOTextEncryptionFamily 1.0.0
com.apple.filesystems.hfs.kext 582.40.4
com.apple.security.BootPolicy 1
com.apple.BootCache 40
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.driver.AppleSmartIO2 1
com.apple.driver.AppleCS42L84Audio 502.6
com.apple.driver.ApplePMP 1
com.apple.driver.AppleSN012776Amp 502.6
com.apple.driver.AppleT6000SOCTuner 1
com.apple.driver.AppleT6000CLPCv3 1
com.apple.driver.AppleSmartBatteryManager 161.0.0
com.apple.driver.AppleALSColorSensor 1.0.0d1
com.apple.driver.AppleAOPVoiceTrigger 100.1
com.apple.driver.AppleDPDisplayTCON 1
com.apple.driver.AppleAVD 415
com.apple.driver.usb.AppleSynopsysUSB40XHCI 1
com.apple.AGXG13X 187.57
com.apple.driver.ApplePMPFirmware 1
com.apple.driver.AppleJPEGDriver 4.7.8
com.apple.driver.AppleT6001PMGR 1
com.apple.driver.AppleProResHW 126.2.0
com.apple.driver.AppleMCDP29XXUpdateSupport 1
com.apple.driver.AppleSamsungSerial 1.0.0d1
com.apple.driver.AppleSerialShim 1
com.apple.driver.AppleS5L8960XNCO 1
com.apple.driver.AppleEventLogHandler 1
com.apple.driver.AppleSPMIPMU 1.0.1
com.apple.driver.AppleAVE2 501.6.9
com.apple.driver.AppleMobileDispT600X-DCP 140.0
com.apple.driver.AppleS8000AES 1
com.apple.driver.AppleS8000DWI 1.0.0d1
com.apple.driver.AppleInterruptControllerV2 1.0.0d1
com.apple.driver.AppleT8110DART 1
com.apple.driver.AppleBluetoothModule 1
com.apple.driver.AppleBCMWLANBusInterfacePCIe 1
com.apple.driver.AppleS5L8920XPWM 1.0.0d1
com.apple.driver.AudioDMAController-T600x 100.51
com.apple.driver.AppleT6000DART 1
com.apple.driver.AppleSPIMC 1
com.apple.driver.AppleS5L8940XI2C 1.0.0d2
com.apple.driver.AppleT6000 1
com.apple.driver.AppleM68Buttons 1.0.0d1
com.apple.driver.AppleSDXC 3.1.1
com.apple.iokit.IOUserEthernet 1.0.1
com.apple.driver.usb.AppleUSBUserHCI 1
com.apple.iokit.IOKitRegistryCompatibility 1
com.apple.iokit.EndpointSecurity 1
com.apple.driver.AppleDiskImages2 126.40.1
com.apple.AppleSystemPolicy 2.0.0
com.apple.nke.applicationfirewall 402
com.apple.kec.InvalidateHmac 1
com.apple.kec.AppleEncryptedArchive 1
com.apple.driver.AppleUSBMergeNub 900.4.2
com.apple.driver.AppleThunderboltUSBUpAdapter 1.0.4
com.apple.security.SecureRemotePassword 1.0
com.apple.iokit.IOAVBFamily 1010.2
com.apple.plugin.IOgPTPPlugin 1000.11
com.apple.iokit.IOEthernetAVBController 1.1.0
com.apple.driver.driverkit.serial 6.0.0
com.apple.kext.triggers 1.0
com.apple.iokit.IOSCSIParallelFamily 3.0.0
com.apple.iokit.IOAHCIBlockStorage 333
com.apple.driver.usb.AppleUSBXHCIPCI 1.2
com.apple.iokit.IOAHCIFamily 295
com.apple.driver.AppleHIDKeyboard 228
com.apple.driver.AppleActuatorDriver 5400.25
com.apple.driver.AppleMultitouchDriver 5400.25
com.apple.driver.AppleHSBluetoothDriver 5010.1
com.apple.driver.IOBluetoothHIDDriver 9.0.0
com.apple.driver.AppleMesaSEPDriver 100.99
com.apple.iokit.IOBiometricFamily 1
com.apple.driver.usb.IOUSBHostHIDDevice 1.2
com.apple.driver.AppleThunderboltPCIUpAdapter 4.1.1
com.apple.driver.AppleThunderboltDPOutAdapter 8.5.0
com.apple.driver.usb.cdc.ecm 5.0.0
com.apple.driver.usb.cdc.acm 5.0.0
com.apple.driver.usb.serial 6.0.0
com.apple.driver.usb.cdc 5.0.0
com.apple.driver.AppleUSBAudio 412.8
com.apple.iokit.IOAudioFamily 300.10
com.apple.vecLib.kext 1.2.0
com.apple.driver.DiskImages.KernelBacked 493.0.0
com.apple.driver.AppleTrustedAccessory 1
com.apple.iokit.AppleSEPGenericTransfer 1
com.apple.driver.AppleSEPHDCPManager 1.0.1
com.apple.driver.AppleConvergedIPCOLYBTControl 1
com.apple.driver.AppleConvergedPCI 1
com.apple.driver.AppleBluetoothDebug 1
com.apple.driver.AppleXsanScheme 3
com.apple.driver.usb.networking 5.0.0
com.apple.driver.AppleThunderboltUSBDownAdapter 1.0.4
com.apple.driver.AppleThunderboltPCIDownAdapter 4.1.1
com.apple.driver.AppleThunderboltDPInAdapter 8.5.0
com.apple.driver.AppleThunderboltDPAdapterFamily 8.5.0
com.apple.nke.ppp 1.9
com.apple.driver.AppleHIDTransportSPI 5400.30
com.apple.driver.AppleHIDTransport 5400.30
com.apple.driver.AppleInputDeviceSupport 5400.30
com.apple.driver.AppleDiagnosticDataAccessReadOnly 1.0.0
com.apple.driver.AppleBSDKextStarter 3
com.apple.filesystems.hfs.encodings.kext 1
com.apple.driver.AppleBTM 1.0.1
com.apple.driver.AppleDCPDPTXProxy 1.0.0
com.apple.driver.AppleCSEmbeddedAudio 502.6
com.apple.driver.DCPDPFamilyProxy 1
com.apple.driver.ApplePassthroughPPM 3.0
com.apple.driver.AppleAOPAudio 102.2
com.apple.driver.AppleEmbeddedAudio 502.6
com.apple.iokit.AppleARMIISAudio 100.1
com.apple.AGXFirmwareKextG13XRTBuddy 187.57
com.apple.AGXFirmwareKextRTBuddy64 187.57
com.apple.driver.AppleSPU 1
com.apple.driver.AppleUSBXDCIARM 1.0
com.apple.driver.AppleUSBXDCI 1.0
com.apple.iokit.IOUSBDeviceFamily 2.0.0
com.apple.driver.usb.AppleSynopsysUSBXHCI 1
com.apple.driver.usb.AppleUSBXHCI 1.2
com.apple.driver.AppleEmbeddedUSBHost 1
com.apple.driver.usb.AppleUSBHub 1.2
com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2
com.apple.iokit.IOGPUFamily 35.11
com.apple.driver.ApplePMGR 1
com.apple.driver.AppleHPM 3.4.4
com.apple.iokit.IONVMeFamily 2.1.0
com.apple.driver.AppleNANDConfigAccess 1.0.0
com.apple.driver.AppleSART 1
com.apple.driver.AppleT6000TypeCPhy 1
com.apple.driver.AppleT8103TypeCPhy 1
com.apple.driver.AppleStockholmControl 1.0.0
com.apple.driver.DCPAVFamilyProxy 1
com.apple.driver.AppleDialogPMU 1.0.1
com.apple.driver.AppleSPMI 1.0.1
com.apple.iokit.IOMobileGraphicsFamily-DCP 343.0.0
com.apple.driver.AppleDCP 1
com.apple.driver.AppleFirmwareKit 1
com.apple.iokit.IOMobileGraphicsFamily 343.0.0
com.apple.driver.usb.AppleUSBHostPacketFilter 1.0
com.apple.driver.AppleARMWatchdogTimer 1
com.apple.driver.AppleDisplayCrossbar 1.0.0
com.apple.iokit.IODisplayPortFamily 1.0.0
com.apple.driver.AppleTypeCPhy 1
com.apple.driver.AppleThunderboltNHI 7.2.8
com.apple.driver.AppleT6000PCIeC 1
com.apple.iokit.IOThunderboltFamily 9.3.2
com.apple.driver.ApplePIODMA 1
com.apple.driver.AppleT600xPCIe 1
com.apple.driver.AppleBluetoothDebugService 1
com.apple.driver.AppleBCMWLANCore 1.0.0
com.apple.iokit.IO80211Family 1200.12.2b1
com.apple.driver.IOImageLoader 1.0.0
com.apple.driver.AppleOLYHAL 1
com.apple.driver.AppleMCA2-T600x 600.95
com.apple.driver.AppleEmbeddedAudioLibs 100.9.1
com.apple.driver.AppleFirmwareUpdateKext 1
com.apple.driver.AppleH13CameraInterface 4.79.0
com.apple.driver.AppleH10PearlCameraInterface 17.0.3
com.apple.driver.AppleGPIOICController 1.0.2
com.apple.driver.AppleFireStormErrorHandler 1
com.apple.driver.AppleMultiFunctionManager 1
com.apple.driver.corecapture 1.0.4
com.apple.driver.AppleEmbeddedPCIE 1
com.apple.driver.AppleMobileApNonce 1
com.apple.iokit.IOTimeSyncFamily 1000.11
com.apple.driver.DiskImages 493.0.0
com.apple.iokit.IOGraphicsFamily 593
com.apple.iokit.IOBluetoothSerialManager 9.0.0
com.apple.iokit.IOBluetoothHostControllerUSBTransport 9.0.0
com.apple.iokit.IOBluetoothHostControllerUARTTransport 9.0.0
com.apple.iokit.IOBluetoothHostControllerTransport 9.0.0
com.apple.driver.IOBluetoothHostControllerPCIeTransport 9.0.0
com.apple.iokit.IOBluetoothFamily 9.0.0
com.apple.driver.FairPlayIOKit 68.13.0
com.apple.iokit.CoreAnalyticsFamily 1
com.apple.iokit.CSRBluetoothHostControllerUSBTransport 9.0.0
com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 9.0.0
com.apple.driver.AppleSSE 1.0
com.apple.driver.AppleSEPKeyStore 2
com.apple.driver.AppleUSBTDM 532.40.7
com.apple.iokit.IOUSBMassStorageDriver 209.40.6
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOSCSIBlockCommandsDevice 452.30.4
com.apple.iokit.IOSCSIArchitectureModelFamily 452.30.4
com.apple.driver.AppleIPAppender 1.0
com.apple.driver.AppleFDEKeyStore 28.30
com.apple.driver.AppleEffaceableStorage 1.0
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.KernelRelayHost 1
com.apple.iokit.IOUSBHostFamily 1.2
com.apple.driver.AppleUSBHostMergeProperties 1.2
com.apple.driver.usb.AppleUSBCommon 1.0
com.apple.driver.AppleSMC 3.1.9
com.apple.driver.RTBuddy 1.0.0
com.apple.driver.AppleEmbeddedTempSensor 1.0.0
com.apple.driver.AppleARMPMU 1.0
com.apple.iokit.IOAccessoryManager 1.0.0
com.apple.driver.AppleOnboardSerial 1.0
com.apple.iokit.IOSkywalkFamily 1.0
com.apple.driver.mDNSOffloadUserClient 1.0.1b8
com.apple.iokit.IONetworkingFamily 3.4
com.apple.iokit.IOSerialFamily 11
com.apple.driver.AppleSEPManager 1.0.1
com.apple.driver.AppleA7IOP 1.0.2
com.apple.driver.IOSlaveProcessor 1
com.apple.driver.AppleBiometricSensor 2
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.driver.AppleANELoadBalancer 5.33.2
com.apple.driver.AppleH11ANEInterface 5.33.0
com.apple.AUC 1.0
com.apple.iokit.IOAVFamily 1.0.0
com.apple.iokit.IOHDCPFamily 1.0.0
com.apple.iokit.IOCECFamily 1
com.apple.iokit.IOAudio2Family 1.0
com.apple.driver.AppleIISController 100.1
com.apple.driver.AppleAudioClockLibs 100.9.1
com.apple.driver.AppleM2ScalerCSCDriver 265.0.0
com.apple.iokit.IOSurface 302.9
com.apple.driver.IODARTFamily 1
com.apple.security.quarantine 4
com.apple.security.sandbox 300.0
com.apple.kext.AppleMatch 1.0.0d1
com.apple.driver.AppleMobileFileIntegrity 1.0.5
com.apple.security.AppleImage4 4.1.0
com.apple.kext.CoreTrust 1
com.apple.iokit.IOCryptoAcceleratorFamily 1.0.1
com.apple.driver.AppleARMPlatform 1.0.2
com.apple.iokit.IOStorageFamily 2.1
com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0
com.apple.iokit.IOReportFamily 47
com.apple.kec.pthread 1
com.apple.kec.Libm 1
com.apple.kec.corecrypto 12.0

 

** Stackshot Succeeded ** Bytes Traced 576319 (Uncompressed 1518896) **

ReplyQuote
Topic starter Posted : 28/11/2021 10:29 pm
(@softraid-support)
Member Admin

@mikeolbinski

The "Watchdog" panics are generally when it takes too long for the disks to flush their cache at shutdown. This generally happens with 10 or more disks, and is because macOS flushes each disk one at a time, not all at once, and if it takes too long the system crashes.

I assume this is the case here. What you can do is unmount your volumes and wait a couple minutes, until there is no disk activity on any of the disks, before shutting down

ReplyQuote
Posted : 28/11/2021 11:51 pm
(@mikeolbinski)
Active Member

@softraid-support

I wasn't shutting down, I was just copying files to one of the Thunderbays.

ReplyQuote
Topic starter Posted : 28/11/2021 11:54 pm
(@peterinjapan)
Active Member

Having the same issue. Am NOT a happy camper, especially as I just laid down $2000 for a OWC Thunderbay 4 with 16 TB of SSDs. What's especially frustrating is, when the crashes come they come again and again, so that Chrome crashes before I've had a chance to restore from the last crash. Losing all of my tabs multiple times makes me think I should return my expensive solution and not become a customer of SoftRaid.

Can anyone suggest if changing to another kind of disk (I have formatted a RAID 5 with whatever format that isn't HFS+ is) would improve things?

ReplyQuote
Posted : 29/11/2021 7:28 am
(@peterinjapan)
Active Member

My crash log is here if someone can tell me what "kind" of crash this is.

 

 

ReplyQuote
Posted : 29/11/2021 7:28 am
(@peterinjapan)
Active Member

So reading the commentary above, I did the following: I uninstalled all RAID components using the menu option in the "full" version of SoftRaid, rebooted, installed the beta version and drivers (v6.2.1 b3), and things worked well for 1-2 hours. I was able to copy over 800 gb of files without getting the crash. Then, 1.5 hours after doing this, I was loading as website, I believe (likely while still copying in the background) and got another panic. 

Please advise. I am floored to think that hundreds or thousands of power users have bought high end RAID tools to use with their shiny new M1 Pros, only to have serious crashes that make their workflows unstable. Another bit of advice: the Welcome to SoftRAID dialog box you show us when we launch for the first could maybe kinda be better of with bright red text saying NOT ACTUALLY COMPATIBLE WITH NEW M1 Pros/Max and give concrete tips to help us solve the problem. It appears that all new Macbook Pros will not work with your software without setting the boot mode to "less secure" and this took a lot of googling and data for me to find, if I've ever got it right yet. Perhaps this is information that should be TOLD to the user immediately, and/or if the setting is not correct you could tell us this in a dialogue box?

 

Enclosing the after-reboot crash data if that is helpful. 

ReplyQuote
Posted : 29/11/2021 8:53 am
(@softraid-support)
Member Admin

@mikeolbinski

Did you notice the system hanging? Or the drives stop copying?

Were you stacking finder copies and the copy process stalled?

ReplyQuote
Posted : 29/11/2021 9:41 am
(@softraid-support)
Member Admin

@peterinjapan

You can change your RAID volume to RAID 4, which I do not think will have this issue. We are working heavily with Apple on finding the root cause. The initial suggestion was a partial fix, but not 100%.

The M1 requires this Allow Developers setting for ANY driver to be installed. Otherwise you get a vanilla macOS. Just like in Big Sur you need to "Allow" each developer, except this is a more stringent setting and has to be applied to each installed System on M1's.

We are working with Apple to bypass this for SoftRAID, hopefully this will be possible.

ReplyQuote
Posted : 29/11/2021 9:44 am
Page 1 / 4
Share:
close
open