RAID 5 Making iMac ...
 
Notifications
Clear all

RAID 5 Making iMac Hang on Restart, Also Forces Restart? HELP.

Page 2 / 2
(@softraid-support)
Member Admin

@james-show

Are you running SoftRAID 5.x or 6.x?

 

The application does not need to run to complete the rebuild, it is done by the driver.

ReplyQuote
Posted : 04/07/2021 6:09 pm
(@james-show)
Active Member

@softraid-support When I had the crash, I was running 5.8.2. Somewhere in the craziness of trying to get softRaid to run without crashing, I updated to 6.0.5. So I think I'm all up to date now. 

I thought the softRaid was doing the rebuild. Sorry, I'm new to this. I got it running back in February 2020 on the first try and there was never a problem so I did not even open softRAID since I put the RAID together. I've never had to troubleshoot any issues before this.

 

ReplyQuote
Topic starter Posted : 04/07/2021 6:46 pm
(@softraid-support)
Member Admin

Hopefully all is well from here on!

ReplyQuote
Posted : 05/07/2021 1:41 am
(@james-show)
Active Member

@softraid-support I want to thank you very much for all your help. I was able to replace and rebuild the RAID. It took a long time for the rebuild, but after it finished, I got a success message and all green paths on the RAID. That was pretty scary, but I'm very pleased with the results.

Also, since the replacement and rebuild, softRAID has not crashed. I don't know why it was so unstable before, but it seems fine now. I will be replacing another drive in the RAID since it's about the same age and model as the one that failed. I'd rather be safe than sorry.

 

Thanks again!

ReplyQuote
Topic starter Posted : 06/07/2021 12:12 pm
Page 2 / 2
Share:
close
open