OWC Express 4M2 FAN...
 
Notifications
Clear all

OWC Express 4M2 FAN GETTING CRAZY

(@serghios)
Active Member

Hi,

I know perfectly well that softraid is not directly responsible for OWC products, I have already contacted the support but maybe I can find experiences or information also here in softraid.
I have owned for a little over a month the express 4m2 and I must say that I am very pleased, its use is purely for video editing.

The only thing is that are two times that I notice after work, when I put the mac in stand by the enclousure goes to sleep, but after half an hour or an hour or however a little time the fans start to turn in a very extreme way and not knowing what to do the two times that I noticed I directly disconnect the power, please look the video in this link:

https://vimeo.com/677961765/565bfec0ed

I would like to know why it does this, if it is normal ... and also why the fans sometimes when the Mac is in standby stop running while other times they run continuously (even all night).
In short, it does not give me any security.
Can you tell me what is going on and how can I solve this?
Thank you

 

 

Quote
Topic starter Posted : 15/02/2022 7:09 pm
(@softraid-support)
Member Admin

I do not know the answer for this. The unit should mostly sleep. I have noticed a bug in Monterey that keeps waking up drives, but this is a different issue.

Maybe it is indexing heavily? Try deleting the spotlight index and creating a new one (exempt from Spotlight, restart, then remove the exemption.)

See if that helps.

ReplyQuote
Posted : 15/02/2022 9:18 pm
Share:
close
open