SoftRAID was unable...
 
Notifications
Clear all

SoftRAID was unable to create a file system on this volume.

(@editordm)
New Member

I am constantly getting the error that SoftRAID is unable to create a file system on this volume and cannot generate any RAID volumes regardless of settings. I have Initialized all disks, verified all disks, and tried numerous combinations of settings but cannot get a RAID volume built. This is not the first time I have used this software and it used to work very well. Please help.

15" 2016 MacBookPro 2.9GHz Intel Core i7 16GB 2133 MHz LPDD3 Radeon Pro 460 4GB
Mac OS Mojave 10.14.6
SoftRAID XT 5.8.4 (tried with 5.8.3 before updating)
4 x Seagate IronWolf 8TB 7200 rpm 256MB Cache SATA 3.5" Internal Hard Drive
OWC 4 bay Thunderbolt 3 chassis

SRError 2
Quote
Topic starter Posted : 21/07/2020 11:49 am
(@softraid-support)
Member Admin

The problem is the driver was blocked by macOS. This is because we had to change our Developer Identifier, so the version you are running is signed by a different developer ID than what OS X has bundled with it.

 

Here is a fix:

https://srforums.wpengine.com/pages/support/5.8_Volumes_Not_Mounting.pdf

 

ReplyQuote
Posted : 22/07/2020 2:31 pm
EditorDM liked
(@editordm)
New Member

@softraid-support Thank you so much, this seems to have resolved the problem, at least I was able to create the volume. Much appreciated. 😀 

ReplyQuote
Topic starter Posted : 22/07/2020 5:58 pm
Share:
close
open