Flex 8 and 2 Thunde...
 
Notifications
Clear all

Flex 8 and 2 Thunderbay 3 Bay's Are Paper Weights

Page 6 / 8
(@pisseduser)
Trusted Member

@softraid-support I do not have access to that program.  Is this method of starting my bays with 1 drive removed going to cause this to happen to all of my disks?? This is going to be a nightmare if so.   

ReplyQuote
Topic starter Posted : 28/12/2021 9:48 pm
(@softraid-support)
Member Admin

@pisseduser 

I do not think it was related. More likely it is a disk cache caused issue. When you unmount, wait at least a couple minutes to pull the cable. Sometimes disks are slow to flush their caches, so the directory (generally the last writes) don't get fully flushed to disk, but macOS thinks it was. Best practice also, something I have learned over the years, is I unmount volumes before shutting down, and wait a couple minutes.

ReplyQuote
Posted : 28/12/2021 11:16 pm
(@pisseduser)
Trusted Member

Bit the bullet and did a complete wipe of my computer and installed a fresh Mac OS and set up as new.  Now have a new problem.  My two thunderbay 4 disks show up as normal.  My SSD in the PCIe slot on my Flex 8 shows up fine.  The 2 separate 4 drive disks in my flex 8 do not show up.  They don't show up in soft raid either.  I don't understand why there are so many issues even with a fresh install.  Running 6.2.1b3 with driver 6.2.1b3

ReplyQuote
Topic starter Posted : 30/12/2021 3:02 pm
(@pisseduser)
Trusted Member

Had to delete 6.2.1b3, had too many issues including what I previously mentioned with disks not showing up and then I started having drives become degraded, 2 in one disk.  I installed 6.2 along with driver 6.2.  The missing disks are now visible but I still have the warning MacOS can't repair the disk.  How do I fix this?? I'm sure it's tied to the work around I had to use for weeks and I have a lot of very important data on the disk.

ReplyQuote
Topic starter Posted : 30/12/2021 4:27 pm
(@pisseduser)
Trusted Member

@softraid-support DiskWarrior does NOT work with M1 Macs….fantastic!!!!!!!! The freaking nightmare continues

ReplyQuote
Topic starter Posted : 30/12/2021 4:37 pm
(@softraid-support)
Member Admin

@pisseduser 

I wish I had support files from earlier. We made very minor changes to the 6.2.1 beta driver, so it should not be causing different issues, I would have liked to take a look.

 

Disk Warrior is the best to repair HFS volumes, but you need an intel machine. Do you have access to one?

ReplyQuote
Posted : 30/12/2021 5:40 pm
(@pisseduser)
Trusted Member

@softraid-support I do not, I’m just going to have to move all the data from that disk to another disk and reformat it.  Just a major pain unfortunately 

ReplyQuote
Topic starter Posted : 30/12/2021 7:46 pm
(@softraid-support)
Member Admin

@pisseduser 

Hopefully this is a weekend that it is not too much trouble, should be a straightforward copy/restore.

Consider Carbon Copy Cloner, to manage the copying. Be careful with it if you are not doing "volume to volume", but it can be very helpful.

ReplyQuote
Posted : 30/12/2021 10:39 pm
(@pisseduser)
Trusted Member

@softraid-support new issues and crashes with this fresh install.  Everything has been working fine using my Macbook and my 4 raid 5 disks and ssd disk running through my thunderbolt dock with my monitor running through my flex 8.  Well I began using my MacBook in clamshell mode (which is how I planned on using this MacBook with this monitor) with no issues all day.  Unmounted all of my drives in preparation of turning of my MacBook for the night.  With all disks unmounted I turned off my MacBook.  After a few minutes all of the disks turned off, my monitor was still "on" since the power button was flashing so I hit the power button, well all 4 of my disks spun up and the computer turned back on.  Hit the power button on monitor to turn it on to see what the MacBook was doing and it crashed after a few seconds it booted again and crashed again.  Now I'm afraid to even plug my disks back in.  Attached is the crash report.  Please tell me there is something I can do on this brand new macOS install to make this setup work properly.  Starting to feel like I've wasted 10k+ on my new MacBook M1 Max and BenQ photographers monitor because it can't be used how I intended.

 

ReplyQuote
Topic starter Posted : 02/01/2022 11:35 pm
(@pisseduser)
Trusted Member

@softraid-support OMG! BACK TO SQUARE ONE!!!!! I've spent the last 3 FULL DAYS getting this BRAND NEW install of macOS running with all of my editing programs AND I'M BACK TO CONSTANT PANIC CRASHES!!!!!! After what I just reported I plugged my thunderbolt dock into my OPENED MacBook Pro that had been working fine the last 2 days and back to instant panic.  WTF!! I'm so over all of this.  I'm not going through this BS remove a single drive from each disk again.

 

ReplyQuote
Topic starter Posted : 02/01/2022 11:43 pm
(@softraid-support)
Member Admin

@pisseduser 

This new crash is very different and I need to have an engineer investigate.

The next crash is the same one as prior. (DART)

Let see this week (mid week) if we have any news from Apple engineering.

As I mentioned, RAID 4 is a way around this DART thunderbolt bus crash, I understand your reluctance to change to RAID 4. While I can be optimistic, unless Apple has some information from investigating this issue over the holidays, I don't know how long they will take. I am hopeful we hear something this week, however, perhaps Wednesday?

(I do not expect to learn anything on Monday or Tuesday)

ReplyQuote
Posted : 03/01/2022 1:04 am
(@softraid-support)
Member Admin

Can you get me a support file from the laptop mac in clamshell mode ? If need be, remove one disk to get the support file. Make sure the Monitor is connected.

 

ReplyQuote
Posted : 03/01/2022 1:06 am
(@pisseduser)
Trusted Member

@softraid-support I’m glad to hear at least it’s something different and hopefully more easily fixed.  I’ll try to achieve this crash report later today. 

ReplyQuote
Topic starter Posted : 03/01/2022 5:38 am
(@pisseduser)
Trusted Member

@softraid-support clamshell mode panic with monitor connected

 

ReplyQuote
Topic starter Posted : 03/01/2022 3:02 pm
(@softraid-support)
Member Admin

@pisseduser 

In addition, I want the SoftRAID tech support file, when Monitor is connected.

 

I do not see any panics like this reported yet.

cpu 2 failed to halt with error -5: halt not supported for this configuration

I have no idea what this means.

ReplyQuote
Posted : 03/01/2022 4:26 pm
Page 6 / 8
Share:
close
open