Notifications
Clear all

M1 Mac Mini, Monterey 12.0, Thunderbay 4, Help


(@javalanche)
New Member
Joined: 1 month ago
Posts: 3
Topic starter  

I have a M1 Mac Mini on Monterey 12.0. I'm using a single Thunderbay 4. What license do I need to continue using Softraid in Raid 0? 

The option to activate 6.1 b8 is grayed out in-app.

Thanks-J


Quote
(@softraid-support)
Member Admin
Joined: 6 years ago
Posts: 4911
 

All you need is SoftRAID Lite, or XT, which was bundled with your enclosure (and may be a free upgrade, depending on how old your enclosure is)

 

Do you have a license for SoftRAID 5 or for 6?

Beta versions do not need license activation.


ReplyQuote
(@javalanche)
New Member
Joined: 1 month ago
Posts: 3
Topic starter  

@softraid-support

I bought a standalone enclosure without an included SoftRAID key. I just purchased a softraid lite license because the trial I had had expired. I tried installing the standard non-beta version to try activating it, but I got an error that 6.0.5 wasn't compatible. 


ReplyQuote
(@softraid-support)
Member Admin
Joined: 6 years ago
Posts: 4911
 

SoftRAID Lite runs on any enclosure.

You need to run the 6.1 beta to run on Monterey.


ReplyQuote
(@javalanche)
New Member
Joined: 1 month ago
Posts: 3
Topic starter  

@softraid-support

Ah, ok so I do need 6.1 beta.  What happens when the beta testing counter hits 0? Or will a new beta version arrive prior to that, and reset the counter?


ReplyQuote
(@softraid-support)
Member Admin
Joined: 6 years ago
Posts: 4911
 

@javalanche

Each new beta is good for 60 days.


ReplyQuote
Share:
close
open