Notifications
Clear all

Unable to enter serial number for V7 license activation


(@mcm30114)
New Member
Joined: 3 weeks ago
Posts: 2
Topic starter  

Was on 6.3 for MacOSX 12, upgraded to MacOSX 13 (Ventura) a week or so ago (7b18?) and it was working.  

Did a "check for updates" and got to official 7.0 install today.  Loaded the new 7.0 version, installed the app, removed 6.3 and 7b18 from my Mac, relaunched the 7.0 app, restarted the system. 7.0 comes up in a "14 day free" mode. Went to do an activation / serial # enter, and I am getting a dialog saying: "Softraid Serial Number Invalid".

Went to the website, saw that the serial number was provisioned prior for seat #1.  I deactivated the license on the website (thinking this was a provisioning collision), went back to the SoftRaid 7 App, tried to enter the SN again, And getting the same error message. Going back to the website shows that there are no seats provisioned for that serial number. 

Can attach a screen grab of the situation, but would rather not post it here.  If someone wants to connect with me directly from SoftRaid Support, please do reach out to my registered email and I can send the screenshot in a DM / email.

Config:  Mac Studio Ultra, Thunderbay Flex 8, Ventura (16.0), Softraid 7.0

Mike 

 


Quote
(@mcm30114)
New Member
Joined: 3 weeks ago
Posts: 2
Topic starter  

Went back and read the release notes.   Says:

SoftRAID 7.0 Requires New Serial Numbers:

If you are a SoftRAID 6 user, you will have to obtain a SoftRAID 7 serial number to use this new version. Many users will qualify for a free upgrade to version 7. To determine your upgrade options, please go to the SoftRAID upgrade page.  ( https://go.owc.com/license )

License upgrade from where I was is a free one (THANKS!!)

Got the new Serial Number,  7.0 is now registered .. 

Mike

( Issue Closed) 


ReplyQuote
(@pollutedwater)
New Member
Joined: 2 weeks ago
Posts: 2
 

@mcm30114 I'm actually having the exact same problem but it's not clear to me how to resolve this. I plugged in my existing old serial number into the link shown here, and it says that it has been upgraded. It is unclear what I'm supposed to do next. I still only have a trial version of Softraid 7 at this point. Uninstalling and re-installing does not seem to help. 


ReplyQuote
(@softraid-support)
Member Admin
Joined: 7 years ago
Posts: 6704
 

@pollutedwater 

I think you entered your 5.x license? that was upgraded, is what the message is telling you, to SoftRAID 6 already.

From there you should get to the 6.x license, so you can upgrade to 7.

You should be able to log into My Account, to see your licenses, then you can upgrade your 6. license to SoftRAID 7.

Let me know if you have issues.

 


ReplyQuote
(@pollutedwater)
New Member
Joined: 2 weeks ago
Posts: 2
 

@softraid-support That worked, I'm all set now. Thanks a bunch. 


ReplyQuote
Share:
close
open