File system can not...
 
Notifications
Clear all

File system can not be created when craeting a new volume

(@musoke)
New Member
Hi all,
 
I have a problem with my new Tunderbay 4 TB 3 with Softraid. (currently not yet registered , using it in trial mode)
If I create a new volume (after initalizing and certifying the disks) SR tells me that it is not possible to create a file system and leaves the volume deactivated . I tried to activate the volume after that, but it is again not possible.  I tried for many hours on different days.
As you can see (in German) on the picture attached, Softraid can’t write a filesystem on the volume. I tried Raid 0, Raid 1, Raid 5 - nothing is working. The disks have been certified and initialized before!
If I create an Apple Raid it works and will  be recognized by Softraid, I can even converted it to a Softraid Raid, but thenit can not be activated …so I have the same problem.
I am using SR 5.8.4 on a MBP 2018 (Catalina), the Thunderbay is populated with three Seagate Barracuda 4TB drives.

Softraid no filesystem
 
Is there anything I can do? Help is highly apprechiated
 
Thank you for your help - best regards
Musoke
Quote
Topic starter Posted : 03/02/2021 8:30 am
(@softraid-support)
Member Admin

The correct SoftRAID driver is not loading. Did you "Allow" OWC as an iDentified Developer in System Preferences/Security?

ReplyQuote
Posted : 03/02/2021 1:09 pm
Share:
close
open