SoftRAID can't crea...
 
Notifications
Clear all

SoftRAID can't create file system

(@dash-david)
New Member Customer

No matter what I do, I can't create file system on my new 12TB SoftRAID volume. Here is the screenshot. Can anyone help please???? Thanks!

Quote
Topic starter Posted : 18/12/2015 11:21 am
(@softraid-support)
Member Admin

SoftRAID calls an OS X function to create the file system, and this call must be failing.

Try:
restart and try again.

(As this is 10.11, you can't rebuild permissions, something to try under 10.10 or older.)

Create a different admin account and see if that works.

Let us know.

ReplyQuote
Posted : 18/12/2015 1:05 pm
(@dash-david)
New Member Customer

SoftRAID calls an OS X function to create the file system, and this call must be failing.

Try:
restart and try again.

(As this is 10.11, you can't rebuild permissions, something to try under 10.10 or older.)

Create a different admin account and see if that works.

Let us know.

Thanks for the quick response. I created new account after restarting as you suggested and the issue persists. I also tried to create new volume using different file systems, including MS-DOS and nothing is working - the same error message. I can create Apple RAID volume on the same machine and the attached thunderbolt enclosure using terminal and it works. I am after the safeguarding features of SoftRAID, hence the reason for trying to make this work. Do you have any other suggestions???

ReplyQuote
Topic starter Posted : 18/12/2015 3:10 pm
(@softraid-support)
Member Admin

try one more time, then send a SoftRAID technical support file to support@softraid.com We can hopefully try to figure this out.

ReplyQuote
Posted : 18/12/2015 3:16 pm
(@dash-david)
New Member Customer

Tried again, generated the logs and emailed to you as you requested. Please let me know as soon as you figure it out and thanks for your help!!!

ReplyQuote
Topic starter Posted : 18/12/2015 4:18 pm
(@dash-david)
New Member Customer

try one more time, then send a SoftRAID technical support file to support@softraid.com We can hopefully try to figure this out.

Tried again, generated the logs and emailed to you as you requested. Please let me know as soon as you figure it out.

The machine is a brand new Mac Pro, 6-core monster. Thanks!

ReplyQuote
Topic starter Posted : 18/12/2015 4:20 pm
Share:
close
open