non beta SoftRaid 6...
 
Notifications
Clear all

non beta SoftRaid 6.3 refuses to install.

(@sparkplug37)
Active Member Customer

I've been running 6.2b20 without issue but on rebooted I was prompted to download the non beta 6.3. on running the application I get the error:

This version of SoftRAID requires macOS 12 or earlier to run.Please install macOS 12 or earlier before using this version of SoftRAID.

Any thoughts? should it work or should I stick with the beta?

 

Dave

Quote
Topic starter Posted : 20/07/2022 9:26 am
(@softraid-support)
Member Admin

Use the same beta link and update to the newest beta, 6.3.1 b1 currently.

We are a long way from completing ventura compatibility.

ReplyQuote
Posted : 20/07/2022 11:33 am
(@sparkplug37)
Active Member Customer

OK thanks

ReplyQuote
Topic starter Posted : 20/07/2022 12:20 pm
Share:
close
open