My little Blue moni...
 
Notifications
Clear all

My little Blue monitoring Button (light) Is gone!!

(@fard25)
New Member

So, have used SoftRaid for sometime.

Each time I turn my computer on I always see the blue light in my upper right desktop menu bar.

Today I noticed it's gone ... it not there?!  I thought something was wrong so I checked to see if Apple has pushed thru an update and the answer is no.  Usually if that has occurred SoftRaid pushes out an update ASAP.  I have the current version of Softraid and I'm using the latest macOS Catalina version 10.15.7.

My RAID icon is on my desktop like always, so my question is  ... is this no longer being placed in the menu?  What am I missing?

If it belongs there why is it not there?  and if it does how can I put it back?

I have my RAID set up as a RAID 5.

I've attached a screen shot of my desktop.  As you will see the RAID icon is there but the blue light on the upper menu is not.  When ever I open Softraid on my desktop I would normally click on the blue light (button).

I apologize if this an answer so simplistic a fool could fix it.  In advance let me state for the record I'm a fool sometime - (smile)

 

Thanks for any advice you can give me.

 

All the best

Gregory

Screen Shot 2020 10 15 at 9.09.10 PM

 

Quote
Topic starter Posted : 15/10/2020 10:23 pm
(@softraid-support)
Member Admin

Run SoftRAID and I suspect it will ask to update the driver. Catalina disables SoftRAID with every OS update. That should be fixed in 10.11.

ReplyQuote
Posted : 16/10/2020 9:50 pm
(@numa1930)
Active Member

@softraid-support

This didn't work.  I still don't see the monitoring Blue light that I have seen since I started using Softraid a couple of years ago or more.  And I can't get the Email notifications to send a test email.  I'm 100% sure the correct info has been entered.

ReplyQuote
Posted : 02/11/2020 12:32 pm
(@softraid-support)
Member Admin

Run this command in terminal:

 

sudo kextstat -b com.softraid.driver.SoftRAID

 

If 5.6.x is loaded, that is the problem. If 5.8.4, then we need to investigate. Run Activity Monitor and see if the SoftRAID Monitor is running in the applications tab. (if you enter softraid in the find box, it will filter to only the 4 softraid components

ReplyQuote
Posted : 02/11/2020 8:29 pm
Share:
close
open