Thunderbay 4 TB3 do...
 
Notifications
Clear all

Thunderbay 4 TB3 don't stop blinking lights

(@pafer)
Active Member Customer

Hello everyone, let's see if you can help me, please

For a few days my thunderbay 4 has not stopped sounding and blinking the green lights of the hard drives all the day (and the HDs look like drums to the rhythm of the lights)

Always and every morning, when I start my MacBook Pro 16 the Thunderbay 4 sounds (HD 10Tb Toshiba x 4) and the lights of each HD jump for a while (approximately 30 min, this I think is normal while the HDs rearm and SoftRaid does its job and testing the HD. Then every hour, because Time Machin buckup on a configured volume)

But, since a few days, my Thunderbay NEVER STOPS, it is ALL DAY playing the hard drives and working as if Time Machine worked without end ... (I look at Time Machine and it is not working at this moment)

Why is this? What am I wrong? how can I solve that?

I have looked at the SoftRaid log and everything seems correct.

The last note in the SoftRaid log is first thing in the morning, SMART status and everything OK

How can I see what is making my thunderbay4 work non-stop?

setting:
MacBook Pro 16
64 Gb RAM / 4 TB SSD
OS Catalina 10.15.7
SoftRaid 5.8.4 (the same driver)

Thanks in advance!!

Quote
Topic starter Posted : 20/10/2020 9:16 am
(@softraid-support)
Member Admin

This is most likely indexing. Go to spotlight in system preferences and add an "exemption" to your RAID volume. Restart. The problem should be gone.

Then try removing the exemption and after indexing is complete, there should be no more issues.

If you have access to Disk Warrior, I would rebuild the directory, as that could be a contributing factor.

ReplyQuote
Posted : 20/10/2020 11:29 am
Share:
close
open