"An internal part o...
 
Notifications
Clear all

"An internal part of the SoftRAID Monitor has stopped functioning properly" error on repeat

(@helloworld)
New Member

Greetings,

I had to reinstall softraid (6.0.4) on my Mac (running 11.3.1). When I launched SR after the reinstall, I was asked if I want to share information with SR developers anonymously -- I chose not to and clicked "cancel." After that I got the aforementioned error. When I close SR and restart it and get the same error again and again. I deleted the app (dragged the folder to trash because I can't access the uninstall option in utilities) and reinstalled it and am still getting this error. Any idea how to get out of this error loop?

(I sent the message via support form on the website -- after submission I get a blank page with a https://webto.salesforce.com/servlet/servlet.WebToCase?encoding=UTF-8  URL displaying. Obviously, I can't reach support thru the app itself because all menus items are greyed out.)

error

 

Quote
Topic starter Posted : 24/05/2021 10:24 am
(@softraid-support)
Member Admin

I am deleting your duplicate post.

Lets try a simple test, go to /Library/Extensions and delete the file "driverpreferences.plist" ONLY.

then run the terminal command and enter this:

touch /Library/Extensions

and restart.

Run SoftRAID. I just want to test if this is any kind of preferences issue. I think it is something else, but want to test this.

 

 

ReplyQuote
Posted : 24/05/2021 11:46 am
(@helloworld)
New Member

@softraid-support

Thank you for helping. I didn't find driverpreferences.plist in my extensions folder.

extensions
ReplyQuote
Topic starter Posted : 24/05/2021 12:29 pm
(@softraid-support)
Member Admin

@helloworld

My bad.

it is in /Library/Application Support/SoftRAID

ReplyQuote
Posted : 24/05/2021 1:20 pm
(@monkeydude)
New Member

I am having the same issue and I have followed these instructions. Any other suggestions??

ReplyQuote
Posted : 28/05/2021 1:51 am
(@softraid-support)
Member Admin

@monkeydude

Give me a short summary list of what you have done. It will help me reply

ReplyQuote
Posted : 28/05/2021 11:35 am
(@monkeydude)
New Member

@softraid-support

/Library/Application Support/SoftRAID and delete the file "driverpreferences.plist" ONLY.

then run the terminal command and enter this:

touch /Library/Extensions

and restart.

ReplyQuote
Posted : 31/05/2021 5:04 am
(@helloworld)
New Member

@softraid-support

 

Thank you for the update. I went ahead and deleted the folder altogether, then installed 6.0.5 version and it worked! Very grateful for your support.

ReplyQuote
Topic starter Posted : 05/06/2021 12:25 pm
Share:
close
open