Getting message tha...
 
Notifications
Clear all

Getting message that the installed driver is newer than application

5 Posts
4 Users
0 Likes
691 Views
(@jdubin)
Posts: 2
New Member
Topic starter
 

 I have upgraded to 6.03 (2014 macpro/BigSur) and when I open the app/preferences I get a mesage that the driver is newer than the app and the app(beta) will expire. Ive already upgraded and entered my serial number for 6. I guess theres an older version of the app running? How do I fix this issue?

 
Posted : 14/04/2021 9:02 am
(@softraid-support)
Posts: 6953
Member Admin
 

Go to the Applications folder and run 6.0.3. It is possible that the older 6.0.1 is what is actually launching. The app version is displayed on the lower right window in SoftRAID.

 
Posted : 14/04/2021 10:32 am
(@iftibashir)
Posts: 26
Eminent Member
 

I generally place the newer version into the Applications folder. I then enter the Applications folder and manually remove the older version. Then launch the new version and let the driver update etc.

That way there's no confusion between versions. 

 
Posted : 16/04/2021 4:03 pm
(@djordan1037)
Posts: 1
New Member
 

i have a dell laptop sometime drivers shows error and screen turn off...

 
Posted : 01/05/2021 1:11 pm
(@softraid-support)
Posts: 6953
Member Admin
 

@djordan1037

Is this a SoftRAID Windows question?

You are in the wrong thread if so.

And you have to add more information if you want help.

 
Posted : 01/05/2021 4:48 pm
Share:
close
open