Notifications
Clear all

Thunderbay 8 - Green Lights Not Working

(@tgwilkinson)
New Member

I just upgraded from a Thunderbay 4 (Thunderbolt 2) to a Thunderbay 8 (Thunderbolt 3). Using the Thunderbay 8 to move around and interact with files on my Windows 10 computer works perfectly.

But I ran into one issue setting it up last night: the only working light on the front of the Thunderbay 8 is the blue power light. I don't have any green lights indicating which drive bays have active hard drives and which are at rest or empty. Is this expected behavior when working on a Windows 10 computer?

I have a full SoftRAID license from when I was using the Thunderbay 4 with a Mac, but I don't currently have SoftRAID Lite installed on Windows 10 because the drive is formatted NTFS (and as I understood from the documentation SoftRAID Lite for Windows is for reading HFS+). But in any case, I don't recall having an issue with the individual green lights working on the Thunderbay 4 either when it was used with a Mac or a PC both with and without SoftRAID active.

Any advice about getting the individual green hard drive lights working would be hugely appreciated.

Thanks!

- Tom

Quote
Topic starter Posted : 22/12/2020 7:53 pm
(@softraid-support)
Member Admin

The green lights should be working, this is not software dependent.

I would contact customer service at macsales and chat with someone if you can. (or call, but wait times are long right now)

ReplyQuote
Posted : 22/12/2020 8:47 pm
Share:
close
open