SoftRAID 5.7.2 upgr...
 
Notifications
Clear all

SoftRAID 5.7.2 upgrade error on iMac Pro, macOS 10.13.6

(@joema)
Active Member Customer

When upgrading from SoftRAID 5.7.0 to 5.7.2 on my iMac Pro running High Sierra 10.13.6, after rebooting I got the error "The macOS installation couldn't be completed". Startup security was disabled.

I then rebooted, got the same error. I then unplugged my two external Thunderbolt drives, an 8TB G-RAID and a 32TB OWC Thunderbay 4, both in RAID-0. Booting only on the system drive gave the error "macOS could not be installed on your computer".

I then booted in recovery mode and ran Disk Utility First Aid on the system drive, with no errors found. After that it rebooted OK to macOS. I then connected my two external Thunderbolt drives and ran First Aid on those, with no problems found.

I don't know if this was actually related to SoftRAID but I'm reporting it just in case. See screen shots, also see attached installer log file.

I thought the latest macOS security updates were installed but I just now checked and it's asking for 2018-002 10.13.6, so that apparently wasn't installed. I don't know if that's related.

https://joema.smugmug.com/Computers/SoftRAID-572-Install-Errors-on-iMac-Pro/n-5VJHrd/

Quote
Topic starter Posted : 08/11/2018 9:50 am
(@softraid-support)
Member Admin

Thanks for reporting this, we will investigate. it seems to me a problem with the startup volume's boot cache, but I don't know yet.

ReplyQuote
Posted : 08/11/2018 11:59 am
Share:
close
open