After upgrade to Bi...
 
Notifications
Clear all

After upgrade to Big Sur SoftRaid can't start

(@pe_ter22)
New Member

Hi Guys:

 

Last week, I upgrade to BigSur from Catalina and now I realize that my ThunderBay 4 is not working on time machine neither showed on desktop so when I try  to run SoftRay XT 5.8.4 it shows a message that says that SoftRaid stopped to work because an internal error and ask to try to run again. I did run it again and the same error, I downloaded again and the same error is showed.

When the iMac (27" Intel Core i7) had Catalina everything worked fine and now with BigSur doesn't.

Any Idea how to fix this?

Quote
Topic starter Posted : 08/03/2021 12:15 pm
Topic Tags
(@softraid-support)
Member Admin

The current SoftRAID release, 5.8.4, is not compatible with Big Sur. We will be doing public beta's until 6.0 is ready, which could take a month or more longer. New betas will be released as we go, and you will be auto notified through the SoftRAID Monitor.

here is the permalink to the beta: SoftRAID 6 < http://www.softraid.com/sr_beta>

Read the release notes!

Make sure you "Allow" OWC as an Identified Developer in Security Preferences in MacOS when prompted.

 

Also, take note: Time Machine on Big Sur no longer supports SoftRAID HFS volumes. So you will need to start over with Time Machine on a new SoftRAID APFS volume. 6.0 supports creating APFS volumes.

ReplyQuote
Posted : 08/03/2021 1:34 pm
(@pe_ter22)
New Member

Hi:

I followed all the steps and everything went ok but after MacOs updated to  11.2.3 the raid volume can't be mounted.

Any idea how to fix this?

ReplyQuote
Topic starter Posted : 10/03/2021 11:58 am
(@softraid-support)
Member Admin

Did you reinstall SoftRAID driver?

Did you get the "Allow" dialog box pop up and go to System Preferences/Security to Allow OWC?

Did you try, but never got he pop up and Allow is not available?

ReplyQuote
Posted : 10/03/2021 8:49 pm
(@sportsean1)
New Member

I have tried clicking the beta link, cutting and pasting the text, and I keep getting 404 messages or directed to "page not found" world. Is there a working link to the beta? 

ReplyQuote
Posted : 11/03/2021 11:42 am
(@softraid-support)
Member Admin

Strange, the link has always worked. Here it is one more time:

http://www.softraid.com/sr_beta

ReplyQuote
Posted : 11/03/2021 11:47 am
(@ayyildiz)
Active Member

@pe_ter22, I am seeing the same issue. I have tried many things but nothing helped:

- Erased and reformatted the volume (mostly wouldn't install system files this way)

- Deleted and recreated volumes with APFS and the volume will not mount. Initially it will show that it is an APFS volume, but unmounted. After a reboot, it will show unknown format, unmounted.

- Checked, rechecked Softraid installation, permissions. Nothing helped.

- Wiped out SoftRaid and installed a brand-new copy. Reinstalled drivers, checked them, msde sure that OWC was allowed as an identified provider. Still the same. 

- Disk identifier is there, but no volume id is issued.  

 

4 months into Big Sur release and we are still dealing with these issues. 

ReplyQuote
Posted : 15/03/2021 5:04 pm
Share:
close
open