Intel Mac on Big Su...
 
Notifications
Clear all

Intel Mac on Big Sur - OWC Thunderbay: Won't Certify nor Initialize, says Error # 0, or Disk in use by another app.

(@paulbek)
New Member

Hi there, I'm new to both the drive bay (OWC Thunderbay 8) and SoftRAID XT 6.

I'm running a new 2020 Intel iMac.

Certify and Initialize fail straight away.

I've tried instal two different used HDDs.

1) When I choose Certify, two seconds later I get: "An error occurred certifying disk. An error occurred (error #0 ).".

The log says it worked: "Apr 02 1037 - SoftRAID Application: Certifying the disk disk3, SN: WD-WMC1F1026945, SATA bus 0, id 0 (Thunderbolt). with 3 passes and 15 minutes of random access testing. During each pass, every sector on the disk is filled with a pattern. Then the pattern is read back and verified.
Apr 02 1039 - SoftRAID Application: The certify disk command for disk disk3, SN: [...], SATA bus 0, id 0 (Thunderbolt) completed successfully.".

2) When I choose Initialize, two seconds later I get: "An error occurred initializing a disk. This disk is currently being used by another application. Please quit all other applications and try again.".

The log says the verifies this: "Apr 02 1022 - SoftRAID Application: Initializing the disk disk3, SN: WD-WMC1F1026945, SATA bus 0, id 0 (Thunderbolt) to GPT format.
Apr 02 1027 - SoftRAID Application: The disk initialize command for disk disk3, SN: [...], SATA bus 0, id 0 (Thunderbolt) failed because this disk is being used by another application (error number = 103).: 

I am not using the disk for anything else. I insert, I turn on, I start SoftRAID. I've tried rebooting multiple times. I've tried another Thunderbolt cable. I've tried running Disk Utility to wipe a drive, which works. I've tried copying large amounts of data and it works. Connection is fine. I'm not running any other Thunderbolt peripherals. I tried both iMac ports. No apps are running apart from Finder and SoftRAID.

I noticed the Blink Disk Light operation does not work, not sure if this is related?

I assume this is a bug since it's very new in Big Sur.

Please help!

Paul.

Quote
Topic starter Posted : 02/04/2021 12:07 am
(@softraid-support)
Member Admin

I suspect your disks have APFS volumes on them. Try unmounting the volumes first.

ReplyQuote
Posted : 02/04/2021 1:06 am
 SLeM
(@slem)
Eminent Member

I encountered something very similar today; it turned out that I had to unmount the volume.

ReplyQuote
Posted : 05/04/2021 10:04 pm
Share:
close
open