Apple Pay and third...
 
Notifications
Clear all

Apple Pay and third party kernel extensions are mutually exclusive in macOS 12.1.

(@joemikeb)
Trusted Member Customer

I realize this is an Apple Issue but as it effects SoftRAID this is a heads up

This morning I installed macOS 12.1 (the release version) and coincidentally adding a credit card to Apple Pay. As I had recently updated other cards while running macOS 12.1 beta 4 I was surprised to get a popup indicating somewhat indirectly that Apple Pay required full volume security. After some experimentation I verified:

  • in macOS 12.1, full volume security is required to use Apple Pay
  • third party kernel extensions such as softRAID will only load under reduced volume security

Conclusion: Apple Pay and third party kernel extensions are mutually exclusive in macOS 12.1.

Maybe this will help put some pressure on Apple to finish work on running third party extensions in the user area?🤞

  •  

______________

Make intentional errors —
Otherwise the Great Spirit
realizes you have fulfilled
your purpose on earth.

— Navajo saying

Quote
Topic starter Posted : 07/12/2021 3:11 pm
(@softraid-support)
Member Admin

Thanks for the heads up, we were not aware of this. I will ask about.

ReplyQuote
Posted : 07/12/2021 3:32 pm
Share:
close
open