joemikeb
@joemikeb
Member
Joined: Feb 3, 2020
Last seen: Dec 10, 2022
Topics: 0 / Replies: 89
Reply
RE: SoftRAID Encryption?

Apparently the third time is the charm. I Initialized one more time, and this time it worked. I have my RAID back. Thank you for being patient with me...

2 months ago
Forum
Reply
RE: SoftRAID Encryption?

When I open SoftRAID 7.0, I see the target drives as not part of an array (screenshot 1), but when I attempt to create a new array the only drives tha...

2 months ago
Forum
Reply
RE: SoftRAID Encryption?

Reinstalled softRAID 7.0 incuding its helper and sure enough I see the drives, but when I attempt to create a new volume softRAID 7.0 reliably crashes...

2 months ago
Forum
Reply
RE: SoftRAID Encryption?

Okay, I successfully got a SoftRAID array formatted APFS encrypted and it is working like a champ, but... (why is there always a but?) but I attempted...

2 months ago
Forum
Topic
Forum
Replies: 10
Views: 90
Reply
RE: Unable to Install 6.3 b40

@softraid-support I can reproduce the install hang at any time. I have searched the various log files, and did not find any mention of SoftRAID or ...

6 months ago
Reply
RE: Unable to Install 6.3 b40

Finally, an issue that can be replicated by someone else! 😜 But, which issue have you seen in house: the blank Window and greyed out menus, the driv...

6 months ago
Reply
RE: Unable to Install 6.3 b40

More Information: When 6.3 b20 is attempting to install, the activity bar is running, but in Activity monitor the softRAID items all appear to be st...

7 months ago
Reply
RE: Unable to Install 6.3 b40

Yes the 6.2.1 drivers are mounted, at least according to joemikeb@Mikes-Studio ~ % sudo kextstat -b com.softraid.driver.SoftRAID Password: Exe...

7 months ago
Reply
7 months ago
Reply
RE: Unable to Install 6.3 b40

@softraid-support Last login: Fri Jul 15 12:27:32 on ttys001 Restored session: Fri Jul 15 15:33:00 CDT 2022 joemikeb@Mikes-Studio ~ % softraidt...

7 months ago
Topic
Replies: 13
Views: 152
Reply
RE: Monterey SoftRAID Beta testing

It appears Apple thought it was fixed but obviously not. There was no kernel report generated, just SoftRAID and CCC reporting failure. My Feedback As...

1 year ago
Page 1 / 6
close
open