SoftRAID Easy Setup...
 
Notifications
Clear all

SoftRAID Easy Setup does not start

(@dave-rsb)
New Member Customer

Every time I try to start the program it closes automatically.
I can't even see hard drives.
Obviously I can't mount my disks in raid 5.
Any solution??
Thank you.

OWC Thunderbay 4.
Imac 2017 10.14.5 with thunderbolt 3
SoftRAID XT 5,7,5
4x8TB Hard Drives

Quote
Topic starter Posted : 26/07/2019 11:48 am
(@softraid-support)
Member Admin

You may be describing two separate issues. Easy Setup is just a front end to SoftRAID.

When you run the SoftRAID application, do you see the RAID 5 volume in the volumes tile?

ReplyQuote
Posted : 26/07/2019 12:56 pm
(@disneyit)
New Member Customer

I'm having this same issue. When I run the setup it closes immediately, but when I run the softraid Lite XT app I can see the volumes. how would I go about configuring the volumes from there so the user can save data on it?

ReplyQuote
Posted : 19/09/2019 8:31 am
(@softraid-support)
Member Admin

We are discontinuing Easy Setup, as recent OS releases created several issues with it.

Just use SoftRAID to initialize disks and create a volume. There is inline in every dialog box that should help. We also have 3 "get started" videos.

https://srforums.wpengine.com/pages/videos.html#setup

ReplyQuote
Posted : 19/09/2019 10:08 am
(@disneyit)
New Member Customer

I'm having this same issue. When I run the setup it closes immediately, but when I run the softraid Lite XT app I can see the volumes. how would I go about configuring the volumes from there so the user can save data on it?

ReplyQuote
Posted : 19/09/2019 10:49 am
(@softraid-support)
Member Admin

If these are new disks, then:
Initialize disk to each disk.
Volumes: New
Select the volume type and create.

If they have a SoftRAID volume on the disks:
Disable Safeguard on the volume
Delete volume
Create a new volume.

ReplyQuote
Posted : 19/09/2019 1:24 pm
Share:
close
open