heavyweather
@heavyweather
Active Member
Joined: Feb 18, 2021
Last seen: Nov 28, 2022
Topics: 0 / Replies: 9
Reply
RE: Can anyone reproduce the M1 Kernel panics with RAID 5 and Ventura?

Thanks, happy to help any way I can. Really keen to get this solved as my professional photography/videography workflow depends on this device functio...

2 months ago
Reply
RE: Can anyone reproduce the M1 Kernel panics with RAID 5 and Ventura?

I don’t remember one popping up on restart, though Feedback Tracker from the beta popped up. I’ll dig into Console when I’m back and see if it’s there...

2 months ago
Reply
RE: Can anyone reproduce the M1 Kernel panics with RAID 5 and Ventura?

Unfortunately yes, I installed 13.1 Beta 3 today and still get the kernel panics. Except now they take longer to go from frozen to pink screen and my ...

2 months ago
Reply
RE: Can anyone reproduce the M1 Kernel panics with RAID 5 and Ventura?

I'm still getting the kernel panics under 13.0.1 with Softraid 7.0 Sysdiagnose:

2 months ago
Reply
RE: Can anyone reproduce the M1 Kernel panics with RAID 5 and Ventura?

@softraid-support I tried to attach as a text file and got an “invalid attachment file type” from the forum software y’all use… odd. Okay, Apple...

3 months ago
Reply
RE: Can anyone reproduce the M1 Kernel panics with RAID 5 and Ventura?

I'm getting a very regular and reproducible panic with Ventura 13.0 (22A380) and an OWC Thunderbay 4 with RAID 5, 4x16TB HDD, optimized for digital ph...

3 months ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

Confirmed working over here too. Mac Mini M1 1TB 16GB config. Thunderbay 4 with the same adaptor as Jordan above. And the weird USB KVM switch bug I w...

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

@softraid-support According to your own words, "The 11.3 beta will soon fix this.The 11.3 beta released today does not have the fix, the next beta upd...

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

@softraid-support Just updated to 20E5186d (11.3 Beta 2), running SoftRaid 6.0.1 b52... no luck. My RAIDs remain unmountable. What now?

2 years ago
close
open