Flex 8 and 2 Thunde...
 
Notifications
Clear all

Flex 8 and 2 Thunderbay 3 Bay's Are Paper Weights

Page 4 / 9
(@pisseduser)
Trusted Member
Posted by: @softraid-support

@pisseduser

Please try the current SoftRAID beta version:

http://www.softraid.com/sr_beta

My recommendation is Uninstall SoftRAID. restart and run SoftRAID and install the driver. before restarting, go to System Preferences/Security to "Allow" OWC as an identified developer. this ensures that macOS actually loads the new driver version.

We believe this beta will fix the kernel panic problem. Please let me know.

Did all of the terminal command and then did as you stated in this post, uninstalled, restarted, installed new beta, allowed OWC and restarted and STILL panics.  Attached is the text.

 

ReplyQuote
Topic starter Posted : 19/11/2021 8:33 pm
(@softraid-support)
Member Admin

@pisseduser

Attach a new support file. Let me look. Something is publishing those volumes (or allowing them to be published)

ReplyQuote
Posted : 19/11/2021 11:58 pm
(@softraid-support)
Member Admin

@pisseduser

The kernel panic shows 6.2 driver is loaded.

run this command in terminal to confirm it is not 6.2.1 that is loaded:

sudo kextstat -b com.softraid.driver.SoftRAID

Maybe try once more to reinstall SoftRAID driver. the kextstat command will tell you what is actually loaded, after you restart. (macOS has this annoying bug where the actual extension it loads from StagedExtensions is not the driver installed in /Extensions, it forgets to update that folder)

 

ReplyQuote
Posted : 20/11/2021 12:14 am
(@pisseduser)
Trusted Member

 

Posted by: @softraid-support

@pisseduser

The kernel panic shows 6.2 driver is loaded.

run this command in terminal to confirm it is not 6.2.1 that is loaded:

sudo kextstat -b com.softraid.driver.SoftRAID

Maybe try once more to reinstall SoftRAID driver. the kextstat command will tell you what is actually loaded, after you restart. (macOS has this annoying bug where the actual extension it loads from StagedExtensions is not the driver installed in /Extensions, it forgets to update that folder)

 

Ran the command and also uninstalled and reinstalled new driver.  Still panics.  As soon as I plug the bay in my SSD in the bay shows up fine (which it has all along) and all the other drives in that bay (8 of them) pop up the Boot Mac OS volumes and then panics.  Attached is screenshot of the terminal command I entered and the new panic file.

Screen Shot 2021 11 20 at 9.07.30 AM

 

ReplyQuote
Topic starter Posted : 20/11/2021 8:14 am
(@softraid-support)
Member Admin

@pisseduser

If you plug in the SSD's no panic?

If you do not insert one of the 8 drives does it still panic?

ReplyQuote
Posted : 20/11/2021 11:40 am
(@pisseduser)
Trusted Member

@softraid-support I have the OWC Accelsior PCIE SSD in my Flex 8 and 2 separate 4 drive raid 5’s in my flex 8.  So yes, no panic with ssd in the PCIe slot and 1 drive removed from each 4 bay raid.  

ReplyQuote
Topic starter Posted : 20/11/2021 12:45 pm
(@softraid-support)
Member Admin

Can you let it crash once more and then immediately generate a System Diagnostic report in terminal:

sudo sysdiagnose -f ~/Desktop/

 

Let me know when you have it. It a large file.

ReplyQuote
Posted : 20/11/2021 2:58 pm
(@pisseduser)
Trusted Member

@softraid-support I have the report generated. 

ReplyQuote
Topic starter Posted : 20/11/2021 7:40 pm
(@softraid-support)
Member Admin

@pisseduser

Thanks, we would love to get to the bottom of this.

Use this to send it to me, I won't post the actual link publicly.

go to the url:
wetransfer.com
Click the button that says "I Agree".
Click the "Add your files" button and select the Sysdiagnose file.
Click the ... Button.
Select the "Get transfer link" button.
Click the large "Get a Link" button.
After a short period of time, the wetransfer site will give you a link.
Post that link.

ReplyQuote
Posted : 20/11/2021 9:18 pm
(@pisseduser)
Trusted Member

@softraid-support here is the WeTransfer link

This post was modified 1 year ago by SoftRAID Support
ReplyQuote
Topic starter Posted : 20/11/2021 9:45 pm
(@softraid-support)
Member Admin

@pisseduser

Thanks. I know we did not get all the kernel panic issues resolved yet, as I can reproduce one of them in house. I hope your data is helpful.

I imagine you can also use your thunderbay if one disk is missing?

One user reported if he later adds the 4th disk, it rebuilds, then no panic, but he must repeat next restart cycle. I wonder if that is the case in your scenario.

ReplyQuote
Posted : 20/11/2021 10:33 pm
(@pisseduser)
Trusted Member

@softraid-support you're welcome, I may try that just to see but just not practical for daily use since I have (4) 4 bay raid 5s.  Really hope you guys find a fix soon

ReplyQuote
Topic starter Posted : 20/11/2021 10:38 pm
(@softraid-support)
Member Admin

@pisseduser

We are actively working on this part of the code. I certainly hope so also.

ReplyQuote
Posted : 21/11/2021 10:13 am
(@jwbuckl)
Eminent Member

@softraid-support. Just a note that I have this exact same issue with the same equipment lineup. Anxiously waiting for a fix.

ReplyQuote
Posted : 26/11/2021 5:40 am
(@softraid-support)
Member Admin

@jwbuckl

We have you in the list of investigations.

You can remove one disk temporarily as a short term work around, not ideal, I understand.

Also, a couple users said if they push the drive back in during the session, it does not crash, but will next restart, but might be another way to keep working while this gets sorted out.

ReplyQuote
Posted : 26/11/2021 10:54 am
Page 4 / 9
Share:
close
open