Volume sizes betwee...
 
Notifications
Clear all

Volume sizes between SoftRAID and system info do not match

(@hajonides)
Active Member Customer

When checking my volumes I noticed a considerable difference in size compared with the system info.
SoftRaid Lite sais the size is 3 TB, System Info stops at 2 TB. Both System and SoftRaid indicate that there is about 185 GB left. Strange though, because both disks used in the raid set are 3 TB. See screenshots.
Any idea what can be the culprit, and how I can use the full 3 TB?

Quote
Topic starter Posted : 08/11/2018 2:30 am
(@softraid-support)
Member Admin

Did you resize your volume in the past? Expand it by replacing disks?

Or was this originally created as a 3TB Mirror?

ReplyQuote
Posted : 08/11/2018 11:57 am
(@hajonides)
Active Member Customer

I indeed think I expanded it by replacing disks.

ReplyQuote
Topic starter Posted : 08/11/2018 1:45 pm
(@softraid-support)
Member Admin

Try this, and get back to us:

Disk Utility "First Aid"

Run SoftRAID
"Expand volume"

Let us know if it works to fix this.

ReplyQuote
Posted : 08/11/2018 2:02 pm
(@hajonides)
Active Member Customer

So first Apple's Disk Utility and then SoftRAID's 'Resize Volume'? (as I don't see an 'Expand Volume' command).

ReplyQuote
Topic starter Posted : 08/11/2018 2:12 pm
(@softraid-support)
Member Admin

Sorry, yes, "Resize Volume".

ReplyQuote
Posted : 08/11/2018 3:21 pm
(@hajonides)
Active Member Customer

Is 'First Aid' necessary? It can't unmount the disk set, closed all open apps, except Finder and obviously Disk Utility … (see screenshot)

ReplyQuote
Topic starter Posted : 08/11/2018 3:52 pm
(@softraid-support)
Member Admin

Yes it is. Manually unmount the volume and try again.

ReplyQuote
Posted : 08/11/2018 6:03 pm
(@hajonides)
Active Member Customer

Unmounting needed some extra effort, but ultimately succeeded. Resizing succesful! Thanks for your help :-)

ReplyQuote
Topic starter Posted : 09/11/2018 2:27 am
Share:
close
open